Antichamber > Obecné diskuze > Detaily tématu
Game won't start
Okay, before the "THERE IS A PINNED TOPIC ALREADY" comments start, know that I've looked in all the thread and nothing worked.
The game won't start, nothing. I press it and nothing happens, nothing.
Downloaded physx, the new ATI driver..Nothing helped.
I'm using Pavilion dv6 laptop:
ATI Mobility HD 5650, 8giga ram, Intel quad core i7 720q 1.60ghz.
Cant undestand why I can run Hitman absolution, Dead space 2/3 and I cant run this.
Thanks in advance
< >
Zobrazeno 110 z 10 komentářů
Try killing the process and opening it again. Also try running the executable (UDK.exe) directly, without launching from Steam. The game should take about 10 seconds to show the splash screen.
I have this exact problem. I'm not even getting any splash screen or anything.
running the executable directly didn't help. I tried installing physx, reinstalling the program a few times.

maybe it's worth mentioning there are two executable files named "UDK" neither works, however the one in "binaries" folder crashes with a report: "Dual Mode2 stopped working"
I have similar computer specs to Cheshire cat.
Naposledy upravil CallMeBronco; 7. říj. 2013 v 17.40
Same here. Refuses to start, nothing happens. The process doesn't seem to start, or it just exits so fast that I never see it. None of the udk.exe's work either.

Radeon HD 7970, 32 GB ram, i7 3770K. Windows 7 x64 Ultimate.
Naposledy upravil UncleStu; 12. říj. 2013 v 15.17
It wouldn't have something to do with the PhysX crap not being happy about a non-Nvidia gpu? But then no other PhysX (ab)using game would work either, and that's not the case.
I've accepted the fact that it just won't work, no matter what
I just bought the game and it starts up I hear some voices and then it says it does not work
Well, it used to work and I loved it. Now I've moved everything to a new HDD, and I get this problem too. I expect I'm missing a something, but I don't know what.
I'm good to go again! I don't know if it was something in the 6 Windows updates I didn't have yet or the fact that I went and got Nvidia's driver installer programme and did a "clean install" of drivers and the PhysX engine with it.

To be specific about the symptoms I had, if I had exited Steam it would always go through its first time install routine, then not launch the game. (The log file stopped at "Last hardware version".) Subsequent attempts to run it woud make the computer think for a few seconds, then stop at the same point.
I'm having this problem too, or at least similar. The splash appears, screen goes to black, then returns to the desktop without any error messages. If I click on it again in the task bar it goes to black, I hear some noise, and then back to desktop.

The weird, and infurriating this is that I've had this Exact same problem with so many other games. TRhis has happened with Smite, and it has happened with Saints row 2. and i have not found a solution to any of them except for dumb luck. on rare occasions the game will open, and i can then fix it by putting it into windowed mode, but thew trick is to get it to open first
I have a fix that might work. I decided to try something that I had tried when i had smite troubles. It did not work there, but it worked here.

this is assuming you are on windows 64 bit
got to program files(x86)/steam/steamapps/common/antichamber/UDKgame/Config
now open "defaultengine" with notepad, which should be the default for it
ctrl-f and search for fullscreen
once you have found the right listing for it (i think it was be the second one) switch it from "true" to "false
then change the resolution to something smaller then your screen, since it needs to be windowed
save the file
run the .exe found under binary which is a folder or two back

hope this works
< >
Zobrazeno 110 z 10 komentářů
Na stránku: 15 30 50

Antichamber > Obecné diskuze > Detaily tématu
Datum odeslání: 11. bře. 2013 v 18.05
Počet příspěvků: 10