Antichamber > General Discussions > Topic Details
Source 2 will fix it Feb 21, 2013 @ 7:37pm
Possible fix of Antichamber for Radeon X1xxx series video cards
(I am duplicating the post I originally posted at http://steamcommunity.com/app/219890/discussions/0/864958451359477350/#c864960353952043724 since they seem to be different issues)


I own an ATI Radeon X1950.
The game used to crash after the Antichamber logo, the screen turned black (no video actually plays), giving an error "UDK has stopped working".

It seemed that Radeon X1xxx video card owners have issues running UDK based games according to Google searches and posts in other threads on this community hub.


However, I've done much research and found these threads:
Keywords UDK Radeon X1950 on google gives:
http://forums.epicgames.com/threads/736974-quot-Game-Unreal-Development-quot-Kit-Crashes-while-loading?p=27547673&viewfull=1#post27547673
which leads to:
http://forums.epicgames.com/threads/739895-help-UIScene-gt-Crash?p=27545882#post27545882


I've done what was said in the thread to "fix" the game.

In those files:
Steam/SteamApps/common/Antichamber/UDKGame/Config/UDKEngine.ini
Steam/SteamApps/common/Antichamber/Engine/Config/BaseEngine.ini
Find all instances of the word:
bInitializeShadersOnDemand=False
in the config files, and change it to:
bInitializeShadersOnDemand=True


Now, Antichamber starts with a video logo, and the game is now running (at least). I am unsure as to whether gameplay works or whether some graphical elements are missing, but at least now I'm in the game and I can move around and interact with the world.

I hope this will help other people with the same issue.


EDIT: As an additional note, before finding this fix, I have tried intalling another version of PhysX and also tried disabling multicore affinity for that process (CTRL-SHIFT-ESCAPE udk.exe > Define affinity), and they did not work. Therefore, I cannot tell if installing PhysX is or not a pre-requirement to fix the issue.
Last edited by Source 2 will fix it; Feb 21, 2013 @ 9:59pm
Showing 1-2 of 2 comments
< >
Joost1987 Nov 30, 2013 @ 6:33pm 
Tried so many things to fix it, nothing would help. But this did the trick. Thanks a lot for making this game playable for me!
Luc Dec 12, 2013 @ 2:05pm 
I also own a Radeon X1950 and I have tried all the proposed solutions before this one.
After doing this, the game worked perfectly!
Thank you very much !
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Feb 21, 2013 @ 7:37pm
Posts: 2