Antichamber > General Discussions > Topic Details
SomeUnregPunk Feb 5, 2013 @ 7:01pm
Data Execution Prevention kills UDK.exe.
I'm currently running Vista.

Data Execution Prevention kills UDK.exe after the Unreal Logo displays.
I went to advanceded settings and tried to put it on the list that turns off DEP for UDK.exe but I get an error message that refuses to allow me to do that.

Is there a workaround for this?
Showing 1-5 of 5 comments
< >
-Z- Feb 5, 2013 @ 7:03pm 
Disable DEP for anything other than essentials?
SomeUnregPunk Feb 5, 2013 @ 7:40pm 
I tried that and didn't work. Then I used something I learned from the epic games forums.

1. cmd prompt and while running as the adminstrator I tried this cmd...
2. bcdedit.exe /set {current} nx AlwaysOff
3. then restart the computer.
4. This disabled DEP on restart.

The same error occurs. Windows kills the program with the same error message even though DEP is turned off. I did verify that DEP was disabled with the command
wmic OS Get DataExecutionPrevention_SupportPolicy

the number 0 appears which corresponds to this list.

0 – DEP is disabled for all processes.
1 – DEP is enabled for all processes.
2 – DEP is enabled for only Windows system components and services. (Default)
3 – DEP is enabled for all processes.

oh and I reenabled DEP by changing AlwaysOff to AlwaysOn.
-Z- Feb 5, 2013 @ 7:47pm 
If DEP was disabled, then the error would appear to not be DEP related. Have you tried the fix noted in the pinned thread?
SomeUnregPunk Feb 6, 2013 @ 10:48am 
i see. I thought I had a different problem. thanks for the help.
Mr. Hoffmann [Gnauf] Jun 24, 2013 @ 9:36am 
same here, did you discover how to work it out?
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Feb 5, 2013 @ 7:01pm
Posts: 5