Antichamber > Discusiones generales > Detalles del tema
Stat1c7 5 de Feb, 2013 a las 15:51
Problem at launch
I bought the game a couple of days ago and since then I have been desperate trying to get the game to work. I press play and absolutely nothing happens. I have verified the cache, reinstalled , and all the recommendations. Nothing works.
Specs:
Windows 7 Ultimate
Intel Pentium 4 3.40GHz Duo
32 bit
Do not know graphics card right now.
Mostrando 1-15 de 30 comentarios
< >
d.k.sprague 6 de Feb, 2013 a las 5:53 
Same thing happening with me!! Help?
Stat1c7 7 de Feb, 2013 a las 13:38 
Did something different today.. It installed something..
Bloody oRAnGE 7 de Feb, 2013 a las 15:10 
Did you read the stickies?
Cambyses 8 de Feb, 2013 a las 9:47 
Same problem here. I used all the support guides the recommended software for Bruce and updated my video card and it still wont launch.
Cambyses 8 de Feb, 2013 a las 9:52 
by Alexander Bruce*
Stat1c7 8 de Feb, 2013 a las 13:58 
The stickies do now work. None work for this.
Stat1c7 9 de Feb, 2013 a las 6:37 
Not* Still trying too figure this out! Any help would be nice! I also heard that some new steam games weren't working and we'd just have to wait until they started working again.. Is this the case?
stellarvision 9 de Feb, 2013 a las 9:29 
Try running UnSetup.exe under your \Antichamber\Binaries folder. Could be an issue with the DirectX Redistributable package that Steam launches the first time a game is installed.

Refer to Steam Help Topic: 6. Secondary Installers

I'm pretty sure UnSetup.exe is the secondary installer that Antichamber uses for configuring these components.
Última edición por stellarvision; 9 de Feb, 2013 a las 9:38
d.k.sprague 9 de Feb, 2013 a las 12:00 
Hm, I get an error when I try to run that UnSetup.exe... still no luck :(
stellarvision 9 de Feb, 2013 a las 12:15 
What does the error message say?
stellarvision 9 de Feb, 2013 a las 12:27 
Looks like some players of Chivalry ran into that problem as well; both games are built on UDK and installed through Steam. Their fix is listed below:

Original Thread[www.chivalrythegame.com]
Ok so this worked for me, no guarantee it'll work for everyone -

1) Double click UDK.exe. (for me it's located Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32)

2) take note of the error message, is it mentioning a direct x filename (something.dll) and a location?

3) Are you on a 64bit OS or 32bit? (rightclick 'my computer' and look at system info)

3a) 32bit OS, you can go to here (C:\Windows\System32) locate the file mentioned, rename it to something else (rather than delete)

3b) 64bit OS, go to (C:\Windows\SysWOW64), locate the file mentioned, rename it to something else (rather than delete)

4) Go back to the steam install location (\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Redist) and double click on UE3Redist.exe it should now reinstall your directx files. You should also notice it will replace the file you renamed just before.

5) again double-click UDK.exe and see if another error message appears about a file not working. If so, rename the file and repeat the above process.

6) Hopefully now it's working...

For Antichamber, UE3Redist.exe is located under \Antichamber\Binaries\Windows
Última edición por stellarvision; 9 de Feb, 2013 a las 12:31
d.k.sprague 9 de Feb, 2013 a las 13:29 
Thanks for the post--I followed it and it got ride of the error message with the .dll. But now, when I go to open the UDK.exe it gives me a window labeled "UnSetup Help" and some cryptic notes, plus an error beep when it opens...Might be a lost cause but thanks for the advice...

Stat1c7 10 de Feb, 2013 a las 13:16 
Running UDK.exe doesn't do anything
Malthias 10 de Feb, 2013 a las 21:32 
I was having the exact same problem. Unfortunately I'm not entirely sure what I did to fix it. First check that windows is up to date (I did a complete OS reinstall the other day and hadn't even updated to service pack 1). I also got my gfx card disk and clicked on all the setup applications. My nvidia drivers were up to date but perhaps the directx or gfx card utility software needed updating. anyway, hope this helps
Stat1c7 16 de Feb, 2013 a las 17:02 
Nothing works!
Mostrando 1-15 de 30 comentarios
< >
Por página: 15 30 50
Publicado el: 5 de Feb, 2013 a las 15:51
Mensajes: 30