Antichamber > Genel Başlıklar > Konu Detayları
wccnyc 2 Şub 2013 @ 8:49pm
Game Won't Even Start
When I try to start the game Steam indicates that I am playing Antichamber, but nothing else happens. After a while Steam says that I'm not playing anything again. I've tried validating the game files, and reinstalling, but nither atempt worked. If anyone could help me I'd be very greatful
6 yorumdan 1 ile 6 arası gösteriliyor
< >
Veteran Kamikaze 2 Şub 2013 @ 8:56pm 
If you're using an ATI video card update your drivers, from what I've seen this is a known issue with out-of-date drivers on ATI cards.
RandomFire 2 Şub 2013 @ 10:08pm 
Yup that's probably the problem....either update your driver or download Phyx, that's the current solution....or wait for dev to patch it
Cheshire Cat 2 Mar 2013 @ 3:30am 
I've updated my ati drivers (13.1) and downloaded physx. Still, nothing happens. Game won't even start
Senen 2 Mar 2013 @ 4:21am 
I had the same problem with Trine. Steam launched the game, but nothing happened. No error message, just... nothing.
I have absolutely no idea how to fix it (I never solved it with Trine on my computer.)
Cheshire Cat 11 Mar 2013 @ 6:01pm 
Senen tarafından gönderilen ileti:
I had the same problem with Trine. Steam launched the game, but nothing happened. No error message, just... nothing.
I have absolutely no idea how to fix it (I never solved it with Trine on my computer.)
try running the game as an administrator
El Pablo 12 Nis 2013 @ 6:57pm 
how do you run a game as an administrator
6 yorumdan 1 ile 6 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 2 Şub 2013 @ 8:49pm
İleti: 6