Antichamber > Yleiset keskustelut > Aiheen tiedot
wccnyc 2. helmi, 2013 20.49
Game Won't Even Start
When I try to start the game Steam indicates that I am playing Antichamber, but nothing else happens. After a while Steam says that I'm not playing anything again. I've tried validating the game files, and reinstalling, but nither atempt worked. If anyone could help me I'd be very greatful
Näytetään 1-6 / 6 kommentista
< >
Veteran Kamikaze 2. helmi, 2013 20.56 
If you're using an ATI video card update your drivers, from what I've seen this is a known issue with out-of-date drivers on ATI cards.
RandomFire 2. helmi, 2013 22.08 
Yup that's probably the problem....either update your driver or download Phyx, that's the current solution....or wait for dev to patch it
Cheshire Cat 2. maalis, 2013 3.30 
I've updated my ati drivers (13.1) and downloaded physx. Still, nothing happens. Game won't even start
Senen 2. maalis, 2013 4.21 
I had the same problem with Trine. Steam launched the game, but nothing happened. No error message, just... nothing.
I have absolutely no idea how to fix it (I never solved it with Trine on my computer.)
Cheshire Cat 11. maalis, 2013 18.01 
Senen lähetti viestin:
I had the same problem with Trine. Steam launched the game, but nothing happened. No error message, just... nothing.
I have absolutely no idea how to fix it (I never solved it with Trine on my computer.)
try running the game as an administrator
Gromit 12. huhti, 2013 18.57 
how do you run a game as an administrator
Näytetään 1-6 / 6 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 2. helmi, 2013 20.49
Viestejä: 6