Antichamber > General Discussions > Topic Details
brrton Feb 2, 2013 @ 10:22am
Lag when using Eye-doors
This game has been running completely fine for me and I was able to beat it. However, whenever I used an eye-door my game lagged uncontrollably until it stopped deleting blocks. I'm not sure why it would cause this, or happen for every door. If anybody could help that would be appreciated.
Showing 1-8 of 8 comments
< >
brrton Feb 2, 2013 @ 10:37am 
I've both reinstalled the game and updated my PhysX drivers to no avail.
EDIT: I tried the game out on my laptop and everything runs fine, so it's on my end. :(
I'm also getting lag when the unreal engine logo comes up at the beginning, but not crashing.
brrton Feb 2, 2013 @ 5:05pm 
So. Anyone else getting this?
Turn_on_a_Dime Feb 2, 2013 @ 6:44pm 
I sometimes get slight lag with the eye-doors but nothing major
azumal Feb 17, 2013 @ 8:15pm 
it is happening to me as well, messing up my timing in the chase
Crazy (aka B-Man) Apr 16, 2013 @ 5:20pm 
Happening to me every time I use an eye-door. Completely freezes up for a while and completely screws up my time :O
brrton Apr 16, 2013 @ 5:45pm 
I think it might be a problem with windows 7; I recently upgraded and have no problems.
that, or drivers. no idea how to fix it.
Crazy (aka B-Man) Apr 18, 2013 @ 12:19pm 
I think it's a graphics card issue. I ran it on Asus and it was cruddy, switched to HyperDrive setting on my graphics card, it was better. Gonna try it with intel (that would also explain it working fine on your laptop) because I have 2 graphics cards installed. SO I'll update this post when I do
bobsson Apr 18, 2013 @ 9:48pm 
This happens to me, but I'm used to weird behavior from games - I play on Parallels on a mac. The whole game stutters when the eyes are dissolving.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Feb 2, 2013 @ 10:22am
Posts: 8