Antichamber > General Discussions > Topic Details
s34nj0hn Feb 1, 2013 @ 6:53pm
Can't MOVE at all!!!
Is anyone else having this problem? Using a wasd keyboard, so i don't need to change the keybindings. I can jump and look around but i can't move in any direction.
Showing 1-6 of 6 comments
< >
Bragi Apr 23, 2013 @ 11:10am 
I am currently having this problem. First time I loaded the game it worked perfectly, played for a good 4 hours. Next time I load it, I can't move. Jumping and mouse controls work fine, but it doesn't seem to register the movement keys.
cyanic Apr 23, 2013 @ 11:53am 
Tried validating cache?
Bragi Apr 23, 2013 @ 12:00pm 
Hadn't tried that, one file failed the validation. Checking to see if it fixed the problem.
Bragi Apr 23, 2013 @ 12:01pm 
And it works! Thanks for the help, hadn't considered doing that on my own :D
DigiDom Jul 18, 2013 @ 2:52pm 
I'm having the same problem. And I've done All of the above.
s34nj0hn Aug 1, 2013 @ 8:05pm 
If you have synergy, even if it doesn't look like it running , go into services.msc and kill it. That solved my problem.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 1, 2013 @ 6:53pm
Posts: 6