Antichamber

Antichamber

Antichamber > General Discussions > Topic Details
Cian Feb 1, 2013 @ 3:07pm
No sound or music when using a USB Headset
Reinstalling the game doesn't work. Verifiying the game cache does nothing. Sound seems to come when I use speakers instead of my USB headset. Please help.
< >
Showing 1-5 of 5 comments
KryptCeeper969 Feb 1, 2013 @ 3:10pm 
set your head set as default audio playback device. that should fix it
Cian Feb 2, 2013 @ 5:50am 
No luck. It already is the default audio playback device and still nothing. The Unreal Engine video has sound, but not the game itself.
sir.pinski Feb 3, 2013 @ 12:39am 
I'm having exactly the same issue. USB wireless headset, no sound in the game beyond the initial logo video. Weird. If I switch to my audio-jack speakers they work fine.
I'm having the same issue.
JameJame Feb 25, 2014 @ 7:13pm 
someone fix this i just tried to go back to my speakers and there is still no sound
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Antichamber > General Discussions > Topic Details
Date Posted: Feb 1, 2013 @ 3:07pm
Posts: 5