Antichamber > General Discussions > Topic Details
Zelda Not Link Jan 31, 2013 @ 12:03pm
Antichamber not playing
so it seems when i try to run antichamber it loads up and plays for 5 seconds before crashing saying udk.exe has stopped working. is anyone else getting this problem?
Showing 1-15 of 38 comments
< >
Spooky Dyslexiy Jan 31, 2013 @ 12:16pm 
yes, I got the same problem!
[WLabs] Zuzek06 Jan 31, 2013 @ 12:16pm 
Same for me. Checking cache doesn't fix the problem.
VulpesX Jan 31, 2013 @ 12:20pm 
Same problem here, gonna try deleting the UDK Config folder and verifying.
VulpesX Jan 31, 2013 @ 12:22pm 
Nope, that didn't work.
Alexander Bruce  [developer] Jan 31, 2013 @ 12:22pm 
Please refer to this thread, and see if any of the fixes there work: http://steamcommunity.com/app/219890/discussions/0/864958451359477350/
Beas1987 Jan 31, 2013 @ 12:22pm 
Having the same issue myself, never had an issue with U3 engine games before.
Luxin_Nocte Jan 31, 2013 @ 12:23pm 
Got the same problem, starting, window being black, no sound and then UDK.exe stopped working...
VulpesX Jan 31, 2013 @ 12:25pm 
Spooky Dyslexiy Jan 31, 2013 @ 12:30pm 
omg thx! it now works :D
Luxin_Nocte Jan 31, 2013 @ 12:31pm 
Originally posted by Alexander Bruce:
Please refer to this thread, and see if any of the fixes there work: http://steamcommunity.com/app/219890/discussions/0/864958451359477350/
Fix didn't work, could it be a problem that I work with a 32-bit system?
[P*]psycoticdevil Jan 31, 2013 @ 1:28pm 
Update your drivers. It worked when I did it.
[WLabs] Zuzek06 Jan 31, 2013 @ 2:21pm 
Installing Physx fixed it for me, thx.
Zelda Not Link Jan 31, 2013 @ 9:26pm 
Originally posted by VulpesX:
http://www.nvidia.com/object/physx-9.12.0613-driver.html worked for me :D Thanks :D

This here worked for me. I was also the original person to ask this question so try this out first. I can only assume for people with diffrent drivers other then nvidia will need to do the same for there drivers. Thanks you all great help
Ogre Feb 1, 2013 @ 7:35am 
Originally posted by WLabs Zuzek06:
Installing Physx fixed it for me, thx.
Really hoping the only way to fix this isn't nVidia drivers, since I'm on an AMD card and this isn't even an option for me.

Sure love this is the second indie game in a month I've bought that is straight up unplayable due to instant crashes. (Hotline: Miami the other) At this point I've better just setting my money on fire.
Warlord Feb 1, 2013 @ 7:48pm 
Nvidia's Physx is a software you can install and run on other video cards besides their own. Download it and try it. This didn't work to get my copy working, Ogre, but it may work for you.
Showing 1-15 of 38 comments
< >
Per page: 15 30 50