Antichamber > Genel Başlıklar > Konu Detayları
Neliel 31 Oca 2013 @ 10:18am
[Fix] Crashing at launch.
Game crashing during opening video? Verified came cache?

Try updating the PhysX Drivers:

Note: Above link links to a newest version, link below is the one i used when i posted this.
I don't see any reason why the new one shouldn't work.
Original Post
Seems to be crashing at launch for me, a couple of seconds into the unrealengine video.
Tried verifying game cache, did not help.

Anyone else have this issue?
I have 2x AMD 7970 in Crossfire btw.

Update: Installing the newest PhysX drivers worked for me.

Update2: Getting multiple confirmations on this fixing the problem.
Update3: Seems this only works for some people :(
En son Neliel tarafından düzenlendi; 1 Oca 2014 @ 8:38pm
254 yorumdan 1 ile 15 arası gösteriliyor
< >
Destruct 31 Oca 2013 @ 10:20am 
evaNERV 31 Oca 2013 @ 10:20am 
I have the same issue. I hear 2 seconds of sound on black screen then crash. I tried running it outside big picture mode, it said it had to install PHYSX drivers (which my video card does not support). I hope PHYSX isn't mandatory... which would seem silly.
Riskbreaker 31 Oca 2013 @ 10:20am 
Yes, same problem here. Verified the game cache twice, both verifications came back with the same 304-byte file failure. Game then reinstalls and the process begins again.
Dumplebush 31 Oca 2013 @ 10:20am 
a tiny little muon 31 Oca 2013 @ 10:21am 
same here
Snow 31 Oca 2013 @ 10:21am 
Saaaame ><
Daffham 31 Oca 2013 @ 10:21am 
Yupp, same issue. Crashes on launch.
[Lift+] Spaceman 31 Oca 2013 @ 10:22am 
Good to see its not just me. Same
threedotonefour 31 Oca 2013 @ 10:23am 
Same problem here.
Eaxis 31 Oca 2013 @ 10:23am 
Two seconds of the Unreal logo then it udk.exe crashes.
Hurtfulmadmax 31 Oca 2013 @ 10:23am 
just posted a thread, only to have this show after I submitted it. XD
But seriously this is infuriating. Anyone try launching with custom settings?
Wolf 31 Oca 2013 @ 10:24am 
yup like that here too
[BSec] DayOne 31 Oca 2013 @ 10:24am 
same here. a few seconds of sound and then crash.
Zemic 31 Oca 2013 @ 10:24am 
Me too
evaNERV 31 Oca 2013 @ 10:24am 
I did the same as Maloran. Verified local cache, said there was an issue and redownloaded. It did the full install again. Then crashed. Verfied again and found issue again. It redownloaded the failed cache file. Did the install again. Still crashes.
Right now I tried deleting all local cache and re-downloading to see if this helps.
254 yorumdan 1 ile 15 arası gösteriliyor
< >
Sayfa başına: 15 30 50