Antichamber > Allmänna diskussioner > Ämnesdetaljer
Neliel 31 jan, 2013 @ 10:18
[Fix] Crashing at launch.
Game crashing during opening video? Verified came cache?

Try updating the PhysX Drivers:

Note: Above link links to a newest version, link below is the one i used when i posted this.
I don't see any reason why the new one shouldn't work.
Original Post
Seems to be crashing at launch for me, a couple of seconds into the unrealengine video.
Tried verifying game cache, did not help.

Anyone else have this issue?
I have 2x AMD 7970 in Crossfire btw.

Update: Installing the newest PhysX drivers worked for me.

Update2: Getting multiple confirmations on this fixing the problem.
Update3: Seems this only works for some people :(
Senast ändrad av Neliel; 1 jan, 2014 @ 20:38
< >
Visar 1-15 av 254 kommentarer
Destruct 31 jan, 2013 @ 10:20 
evaNERV 31 jan, 2013 @ 10:20 
I have the same issue. I hear 2 seconds of sound on black screen then crash. I tried running it outside big picture mode, it said it had to install PHYSX drivers (which my video card does not support). I hope PHYSX isn't mandatory... which would seem silly.
Riskbreaker 31 jan, 2013 @ 10:20 
Yes, same problem here. Verified the game cache twice, both verifications came back with the same 304-byte file failure. Game then reinstalls and the process begins again.
Dumplebush 31 jan, 2013 @ 10:20 
ATinyLittleMuon 31 jan, 2013 @ 10:21 
same here
Snow 31 jan, 2013 @ 10:21 
Saaaame ><
Daffham 31 jan, 2013 @ 10:21 
Yupp, same issue. Crashes on launch.
Good to see its not just me. Same
threedotonefour 31 jan, 2013 @ 10:23 
Same problem here.
Eaxis 31 jan, 2013 @ 10:23 
Two seconds of the Unreal logo then it udk.exe crashes.
Hurtfulmadmax 31 jan, 2013 @ 10:23 
just posted a thread, only to have this show after I submitted it. XD
But seriously this is infuriating. Anyone try launching with custom settings?
BadWolf 31 jan, 2013 @ 10:24 
yup like that here too
Lambanana 31 jan, 2013 @ 10:24 
same here. a few seconds of sound and then crash.
gå væk 31 jan, 2013 @ 10:24 
Me too
evaNERV 31 jan, 2013 @ 10:24 
I did the same as Maloran. Verified local cache, said there was an issue and redownloaded. It did the full install again. Then crashed. Verfied again and found issue again. It redownloaded the failed cache file. Did the install again. Still crashes.
Right now I tried deleting all local cache and re-downloading to see if this helps.
< >
Visar 1-15 av 254 kommentarer
Per sida: 15 30 50

Antichamber > Allmänna diskussioner > Ämnesdetaljer
Datum skrivet: 31 jan, 2013 @ 10:18
Inlägg: 254