Antichamber > 综合讨论 > 主题详情
Neliel 2013年1月31日上午10:18
[Fix] Crashing at launch.
Game crashing during opening video? Verified came cache?

Try updating the PhysX Drivers:
http://www.nvidia.com/object/physx_system_software.html


Note: Above link links to a newest version, link below is the one i used when i posted this.
I don't see any reason why the new one shouldn't work.
-----------------------------------------------------------------
Original Post
-----------------------------------------------------------------
Seems to be crashing at launch for me, a couple of seconds into the unrealengine video.
Tried verifying game cache, did not help.

Anyone else have this issue?
I have 2x AMD 7970 in Crossfire btw.

Update: Installing the newest PhysX drivers worked for me.
http://www.nvidia.com/object/physx-9.12.1031-driver.html

Update2: Getting multiple confirmations on this fixing the problem.
Update3: Seems this only works for some people :(
最后由 Neliel 编辑于; 1月1日下午8:38
正在显示第 1 - 15 条,共 253 条留言
< >
Destruct 2013年1月31日上午10:20 
Same
evaNERV 2013年1月31日上午10:20 
I have the same issue. I hear 2 seconds of sound on black screen then crash. I tried running it outside big picture mode, it said it had to install PHYSX drivers (which my video card does not support). I hope PHYSX isn't mandatory... which would seem silly.
Riskbreaker 2013年1月31日上午10:20 
Yes, same problem here. Verified the game cache twice, both verifications came back with the same 304-byte file failure. Game then reinstalls and the process begins again.
Dumplebush 2013年1月31日上午10:20 
yup
a tiny little muon 2013年1月31日上午10:21 
same here
Chris 2013年1月31日上午10:21 
Saaaame ><
Daffham 2013年1月31日上午10:21 
Yupp, same issue. Crashes on launch.
[Lift+] Spaceman 2013年1月31日上午10:22 
Good to see its not just me. Same
threedotonefour 2013年1月31日上午10:23 
Same problem here.
Eaxis 2013年1月31日上午10:23 
Two seconds of the Unreal logo then it udk.exe crashes.
Hurtfulmadmax 2013年1月31日上午10:23 
just posted a thread, only to have this show after I submitted it. XD
But seriously this is infuriating. Anyone try launching with custom settings?
Wolf 2013年1月31日上午10:24 
yup like that here too
DayOne 2013年1月31日上午10:24 
same here. a few seconds of sound and then crash.
Zemicc 2013年1月31日上午10:24 
Me too
evaNERV 2013年1月31日上午10:24 
I did the same as Maloran. Verified local cache, said there was an issue and redownloaded. It did the full install again. Then crashed. Verfied again and found issue again. It redownloaded the failed cache file. Did the install again. Still crashes.
Right now I tried deleting all local cache and re-downloading to see if this helps.
正在显示第 1 - 15 条,共 253 条留言
< >
每页显示数: 15 30 50