Antichamber > - Discussions générales > Détails du sujet
Crinkle 6 mai 2013 à 10h19
How to speed up the mouse?
I cant even start to play this until someone explains how to speed up the mouse speed, its FAR too slow even with the "higher" setting. Please advise.
Affichage des commentaires 1 à 6 sur 6
< >
Californ1a 6 mai 2013 à 16h21 
The mouse speed is reletave to your FPS, so in order to increase the mouse speed, you'll have to remove the 60 fps cap. Be warned though, there are a few aspects of the game which don't work at higher than 60 fps, so you'll have to assign a hotkey to toggle the fps back down to 60 when it's needed. It's a pretty complicated setup, but the speedrunning community does it in order to imporve mouse movement and overall performance.

First, find your Antichamber directory (default is "C:\Program Files (x86)\Steam\steamapps\common\Antichamber") then go into the folder "UDKGame" and then "Config" and open the following two files: "UDKEngine.ini" and "UDKInput.ini"

Once you have these two files opened, search (CTRL+F) in the UDKEngine.ini for "bSmoothFrameRate". Set this to TRUE. Next, locate "MinSmoothedFrameRate" and "MaxSmoothedFrameRate". Set Min to 60 and Max to 999. Save and close.

Now, copy the following line and paste it anywhere under "[Engine.PlayerInput]" in UDKInput.ini:

Bindings=(Name="LeftAlt",Command="SetFps 60 | onrelease SetFps 999",Control=False,Shift=False,Alt=False,bIgnoreCtrl=False,bIgnoreShift=False,bIgnoreAlt=False)

Save and close. Upon opening the game, you should now be running at around 120-150 fps. In order to switch back to 60 fps (for large moving boxes you can push - they require 60 fps), you hold the left Alt button on your keyboard. As long as you are holding the left Alt button, your fps will be at 60, and as soon as you release the left Alt button, your fps will go back up to around 120-150.

As I sated before, it's quite a complicated setup, but the speedrunning community does it to imporve mouse performance.
Crinkle 18 juin 2013 à 13h30 
Ok what do i do next because i did all of that and it hasnt made any difference at all (except the game freezes a moment when i press ALT)
cynicalIncarnation//Chie 18 juin 2013 à 20h45 
This may have to do with your mouse, not the game. I found the default setting to be fine for me.
mike cupcake 14 sept 2013 à 11h49 
Didn't make any difference for me either, game is all but unplayable needing to lift the mouse to turn 180degrees.
Dernière modification de mike cupcake; 14 sept 2013 à 11h51
[FOAD]Iron 26 fév à 10h32 
Yeah the mouse is an utter disgrace for some reason. It's as slow as a newbie console controller.
mike cupcake 28 fév à 5h52 
The game creator suggested opening the console (with tab I think) and typing: setsensitivity 100 this worked for me but it resets every time part of the map is reloaded. I've asked him for a refund.
Affichage des commentaires 1 à 6 sur 6
< >
Par page : 15 30 50