Antichamber > General Discussions > Topic Details
Maggie Apr 17, 2013 @ 4:17pm
Game Won't Start Please Help
When I click on the game from my desktop, nothing happens. When I open it from Steam, nothing happens. I've been looking for a fix but have found nothing. It's not to do with my video card drivers.
Any help would be appreciated thanks
Showing 1-15 of 45 comments
< >
Californ1a Apr 18, 2013 @ 5:11pm 
http://steamcommunity.com/app/219890/discussions/0/864958451425168004/

Other than the suggestions listed there, you could *try* disabling the Unreal splash screen.
To do so, navigate to
"C:\Program Files (x86)\Steam\steamapps\common\Antichamber\UDKGame\Movies"
and rename (to anything) the two files located in there.
Maggie Apr 18, 2013 @ 5:55pm 
Well, I REALLY appreciate your help Californ1a, but I have tried everything on that list, and what you have said, but nothing works. :( Thankyou for responding though. I really hope I will find a solution soon. I really don't know what it wrong.
Jett50two Apr 18, 2013 @ 7:52pm 
Same problem here... If I find something I'll tell you! (If you find something would you tell me?)
Mindvox Apr 18, 2013 @ 8:58pm 
Having the same problem here. Crashing in Unreal screen. Please help :-(
Foulmen Apr 19, 2013 @ 5:31am 
Same problem here... When I click on the game from my desktop, nothing happens.
Maggie Apr 19, 2013 @ 11:54am 
Yes for sure @Jett50two thanks. And if I find a fix I will tell you guys. I'm really dissapointed about this :(
Jett50two Apr 19, 2013 @ 1:13pm 
@Mindvox-"Having the same problem here. Crashing in Unreal screen. Please help :-("
It's not really the same problem. My game doesn't even start up! I'd think the answer to your problem would be the other spot where the link from Californ1a. That goes to where (I think the maker of the game) has stuff you can try. So try that Mindvox and report back if it doesn't work.

For Foulmen, and Maggie. We have the same problem I'll be looking into it with some of my ideas tonight! Best of luck guys.
Jett50two Apr 19, 2013 @ 4:40pm 
I think I found the problem for use... Can any of you guys find the game launcher? (start up engine) I can't find it any where...
iAndy Apr 20, 2013 @ 1:52am 
Have you guys restarted your computer since you tried?
Foulmen Apr 20, 2013 @ 2:07am 
yes the game luncher is UDK.exe ...\Antichamber\Binaries\Win32. And yes i have restarted my computer... when i lunch UDK.EXE the task is lunching and 3 second after UDK.EXE die in taskmanager
Mindvox Apr 20, 2013 @ 7:33pm 
I was able to fix the problem. I just updated the PhysEd engine that comes with the game.
They give you the updater in the "C:\Program Files (x86)\Steam\SteamApps\common\Antichamber\Binaries\Redist\physx" folder
Run the .msi file. When it's done restart your computer and the game should work fine.
Foulmen Apr 21, 2013 @ 1:04am 
i have already tried this fix... don't work
Maggie Apr 21, 2013 @ 8:32am 
I tried that as well. Doesn not work for me. Thank you though.
Foulmen Apr 21, 2013 @ 12:00pm 
Maggie have you got a complete visual studio version on your computer ? (just for information)
Maggie Apr 21, 2013 @ 12:13pm 
No I do not have that.
Showing 1-15 of 45 comments
< >
Per page: 15 30 50