Antichamber > General Discussions > Topic Details
SimplyMatt Nov 7, 2013 @ 1:32pm
Repeated issue with 'Over The Edge' [Possible Minor Spoiler]
On this puzzle all of the red cubes I place always become invisible (and unable to move) whenever I reach halfway across the disintegrator field before the main room of the puzzle. I've tried using as few cubes as possible as to help the game running along, but this doesn't seem to help remedy the problem at all. I believe people have found solutions to issues with the main part of the puzzle itself, but would anyone happen to know a fix for this?
Showing 1-5 of 5 comments
< >
Californ1a Nov 7, 2013 @ 2:07pm 
If cubes disappear when you try to (middle mouse) drag them into a specific area, just close and reopen the game, it's a minor bug.
SimplyMatt Nov 7, 2013 @ 2:13pm 
Sorry, I didn't do a great job of explaining myself. This doesn't happen when I middle mouse, it's simply when I walk past a certain point, walking on top of the blocks I've already placed. Then they become invisible/immovable. Closing and reopening multiple times haven't helped either.
Californ1a Nov 7, 2013 @ 2:20pm 
Oh, this is because of a "portal" in the area, you're essentially walking into a completely different map than where you originally placed your cubes.

EDIT: I can make and upload a video of it for you later, if you would like.
Last edited by Californ1a; Nov 7, 2013 @ 2:21pm
SimplyMatt Nov 8, 2013 @ 12:30am 
If it's not too much trouble. That would be much appreciated, thank you.
Californ1a Nov 8, 2013 @ 2:37pm 
Okay, here is a solution for A Loop That Won't Close and Over The Edge:
http://youtu.be/VaMNi3l6tEw

And here is a demonstration of walking through a portal making the placed cubes disappear:
http://youtu.be/DMe_3lxALC0

(both should be done uploading/processing within ~30min of this post)
EDIT: Both are finished uploading now.
Last edited by Californ1a; Nov 8, 2013 @ 3:16pm
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Nov 7, 2013 @ 1:32pm
Posts: 5