Antichamber > General Discussions > Topic Details
B.Sant Dec 30, 2013 @ 11:19am
My Antichamber isn't working!!!!!
I bought antichamber and what happens is it shows up "Powered by Unreal Engine" and just freezes right there and automatically closes. I already tried reinstalling it.
Showing 1-8 of 8 comments
< >
Californ1a Dec 30, 2013 @ 11:35am 
There are a lot of different fixes given for this in older threads with the same problem.
B.Sant Dec 30, 2013 @ 11:49am 
Okay I would like one that works and isn't too hard.
Californ1a Dec 30, 2013 @ 10:36pm 
Every computer is different. Try any provided "solution" given in older threads about the same problem. There are a lot given already.
B.Sant Dec 31, 2013 @ 2:54am 
Okay thanks a lot I will see if one of them works.
Dark Sun Silke Dec 31, 2013 @ 2:52pm 
Updating PhysX to 9.12 fixed it for me
B.Sant Jan 1 @ 3:55am 
THANK YOU SO MUCH Silke YOU GOT IT WORKING! :D
The_Jotob Jan 2 @ 12:58pm 
Seems not to work on ATI :(
wheatleyco Jan 2 @ 1:30pm 
have you tried the nvidia physx one ...you can install that and it works had the exact same problemand havve a ati 7670m laptop card..
Showing 1-8 of 8 comments
< >
Per page: 15 30 50