Antichamber > General Discussions > Topic Details
SOSChar2050 Dec 26, 2013 @ 10:19am
Game won't start after virus attack
After i got a big virus attack on my PC, and managed to install everything again (so everything's fine at the moment), Antichamber won't run anymore. It will run, it even shows me to be ingame for a split second, but it immediately shuts down again. Is there anything i can do?
Showing 1-10 of 10 comments
< >
Kai Dec 26, 2013 @ 12:39pm 
Have you updated your graphic drivers & directx ( http://www.microsoft.com/en-au/download/details.aspx?id=35 )? Hopefully not using stock CD drivers. Potentially add the game to anti virus exception list if needed.
Breadfish Dec 26, 2013 @ 1:00pm 
Just wondering, what virus was that and how did you get it on your computer?
yah Dec 26, 2013 @ 1:47pm 
Your anti-virus probably deleted or moved the game's executable (or a main file) to the quarentine/virus chest. Try verifying the game's cache or just reinstalling it.
SOSChar2050 Dec 27, 2013 @ 4:56am 
Originally posted by Kai:
Have you updated your graphic drivers & directx ( http://www.microsoft.com/en-au/download/details.aspx?id=35 )? Hopefully not using stock CD drivers. Potentially add the game to anti virus exception list if needed.

Nah, it can't be that, since it would give me a warning in that case.

Originally posted by Kruder:
Just wondering, what virus was that and how did you get it on your computer?

It was a weird german virus which pretends to be the german police (i'm german myself, that also explains my english which may or may no be bad), then accuses you to watch, upload and/or download pornography with underaged girls, and then proceeds to block your Computer until you pay a certain amount of money to them. Not sure how i got it on my PC. I was browsing the web, have shut down my PC for lunch and stuff and when i started it again it told me my PC was blocked because of this stuff.

Originally posted by yah:
Your anti-virus probably deleted or moved the game's executable (or a main file) to the quarentine/virus chest. Try verifying the game's cache or just reinstalling it.

That's quite possible. how do you do reinstall the game? i mean i can't find anything like this on Steam (or i'm just completely stupid lol)
Last edited by SOSChar2050; Dec 27, 2013 @ 4:59am
Breadfish Dec 27, 2013 @ 9:48am 
How did you manage to get rid of it then? And do you download stuff alot from the web? From Torrent and stuff?
SOSChar2050 Dec 27, 2013 @ 11:08am 
I don't always download from torrents, but when i do, i'm 100% sure it's NOT a virus (if you know what i mean). But i do know some website wanted me to download the newest Adobe Flash Player (which i guess was that virus). Don't know the site's name, since i deleted my Browser-History, Cache, Cookies and stuff.
Immediately after the virus blocked my computer i brought it into repair at a PC/Hardware Store and after a few days it was all good again, because the virus was (presumably) badly programmed. (it turned out earlier versions of this virus could be removed or at least disabled with the Ctrl-Alt-Del-Task-Manager, that's why i say badly programmed)
Last edited by SOSChar2050; Dec 27, 2013 @ 11:15am
yah Dec 27, 2013 @ 12:14pm 
Originally posted by SOSChar2050:
That's quite possible. how do you do reinstall the game? i mean i can't find anything like this on Steam (or i'm just completely stupid lol)

To verify cache: on library, right-click the game, go Properties, go to the "Local files" tab, then click the "Verify integrity of game cache" button.

To "reinstall" is basically to delete its content (on library, right-click the game then "Delete local content") then install/download the game again.

Pretty basic stuff; if you're not using the steam client on english, search google for more info, I guess.
prognathodon Dec 28, 2013 @ 11:08am 
You better check out your registy if the virus hasn't been fully removed.
SOSChar2050 Dec 28, 2013 @ 11:43am 
it has been fully removed (at least the guys i asked to remove it told me that it is)
SOSChar2050 Dec 30, 2013 @ 8:47am 
i reinstalled it right now and now everything works fine! Thank you so much guys!
Showing 1-10 of 10 comments
< >
Per page: 15 30 50