Antichamber > General Discussions > Topic Details
galt(=゚ω゚)= Mar 1 @ 12:49am
I can't start the game!I tried 5 hours!
I just saw a big logo image (not fullscreen),then windows tell me UDK.EXE crashed.
Last edited by galt(=゚ω゚)=; Mar 1 @ 12:54am
Showing 1-8 of 8 comments
< >
galt(=゚ω゚)= Mar 1 @ 12:51am 
I also tried every ways in this page:
http://reddit.com/r/antichamber/wiki/startupcrash

NO it's still crash and crash and crash
I like this game it looked awesome plz help me
Zmaj Mar 1 @ 2:18am 
Its doing the same for me... So you arent alone, but I dunno if anyone knows how to fix this. I deleted the UKD files and redownloaded them again but it just wont start
facingup Mar 1 @ 8:19am 
Not mentioned on that page, adding -windowed to the launch options. This worked for me when I had the same issue.
kolias90 Mar 1 @ 1:09pm 
for me it worked by uninstalling completely the nvidia physX program. go on add/remove programs on windows and remove it. maybe you can't play other games that need it, but at least for me it worked. good luck :)
Californ1a Mar 1 @ 1:58pm 
Originally posted by facingup:
Not mentioned on that page, adding -windowed to the launch options. This worked for me when I had the same issue.
I have now added this to the reddit page.
Originally posted by kolias90:
for me it worked by uninstalling completely the nvidia physX program. go on add/remove programs on windows and remove it. maybe you can't play other games that need it, but at least for me it worked. good luck :)
Did the game reinstall it when you ran it the next time?
Last edited by Californ1a; Mar 1 @ 1:58pm
scratchygiant Mar 2 @ 9:31am 
I tried all the suggestions, use an AMD card and installing the updated physx drivers was what fixed it for me
galt(=゚ω゚)= Mar 2 @ 7:44pm 
Originally posted by facingup:
Not mentioned on that page, adding -windowed to the launch options. This worked for me when I had the same issue.

thank u very much but this didnt work for me
galt(=゚ω゚)= Mar 2 @ 7:46pm 
Originally posted by kolias90:
for me it worked by uninstalling completely the nvidia physX program. go on add/remove programs on windows and remove it. maybe you can't play other games that need it, but at least for me it worked. good luck :)

this didnt work too..
Showing 1-8 of 8 comments
< >
Per page: 15 30 50