Antichamber

Antichamber

Antichamber > General Discussions > Topic Details
LightDragonTV Jun 21, 2014 @ 12:37pm
Can't pick up blocks on Mac?
My friend recently bought this game on Mac, but after getting the first Gun, she can't pick up any of the cubes. Is there a solution to this?
EDIT: She fixed it.
Last edited by LightDragonTV; Jun 25, 2014 @ 8:23pm
< >
Showing 1-4 of 4 comments
The Kitten Jun 21, 2014 @ 11:00pm 
Does she have a two- or three-button mouse? Does Command-click work?
Madd the Sane Jun 23, 2014 @ 10:36am 
Is she using a Magic Mouse, if so, does she have two-button mode enabled? I'd also advise her to use MagicPrefs and enable the middle mouse button.

I suggest using a mouse with three real mice buttons, as the Magic Mouse can't really defferentiate between multiple clicks.
Eagle800911 Jun 25, 2014 @ 7:36pm 
Any third-party, non-Apple mouse should allow you to do so. My magic mouse didn't work at a friend's place, but when I got home my DeathAdder worked just fine.
dragoonsmasher Jun 28, 2014 @ 11:36am 
wait rly?
dammit
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Antichamber > General Discussions > Topic Details
Date Posted: Jun 21, 2014 @ 12:37pm
Posts: 4