Emboscada = Ambush Dec 20, 2012 @ 8:59am
game upside down
Hi friends,

My screen is upside down. How could I uninstall and install the game again, and howcouldi solve this problem?

thanks
Showing 1-15 of 125 comments
< >
AfricanWoolf Dec 30, 2012 @ 1:54pm 
Same for me, help much appreciated. I'm on WIndows 8 64bit. Thinking thats the problem.
lakesideguy Jan 1, 2013 @ 12:32am 
same problem here! Wow seems like there's definitely an issue going on. Anyone contact Ubisoft for this?
lakesideguy Jan 1, 2013 @ 12:33am 
I should have mentioned Im running the Amazon.com digital download and it does the same thing Im running win 7 pro 64bit. The videos are all upside down. So far game play seems to be ok for me.
Emboscada = Ambush Jan 1, 2013 @ 6:46am 
Hi guys,

the ubisoft answer wa as follow:

Thank you for contacting Steam Support. Sorry for the delay.

Note: If you are using Windows Vista or Windows 7, please exit Steam and then right-click the shortcut you use to run Steam and select "Run as administrator" ("Run as Administrator") .


Check the file of games at least once:

Title: Verifying GCF Cache Files
Link: http://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

Check the GCF solves the probleme most games.


If this does not work, exit Steam completely and the "Start" menu ("Start"), select "Run" ("Run"), type "regedit" and click "OK".


Go to the following location in the registry: HKEY_LOCAL_MACHINE \ SOFTWARE \ Techland
Note: In operating systems 64-bit this path may begin as: HKEY_LOCAL_MACHINE \ SOFTWARE \ Wow6432Node \ Techland

Right-click-click the entry "CallofJuarez2" and select "Permissions".

Click "Add".

In the "Enter the object names to select", type "Everyone" and click "Ok".

The "Everyone" will be on top of permissions window. Select it and click on "Full Control" and "Read" column "Allow".

Click "Apply" and then "Ok" and fechr Regedit.

Open Steam and test again the problem.
4 Message by you on Mon, 24th Dec 2012 11:06 am
Dear Colleague,


After performing steps:

Go to the following location in the registry: HKEY_LOCAL_MACHINE \ SOFTWARE \ Techland
Note: In operating systems 64-bit this path may begin as: HKEY_LOCAL_MACHINE \ SOFTWARE \ Wow6432Node \ Techland

Right-click-click the entry "CallofJuarez2" and select "Permissions".

Click "Add".

In the "Enter the object names to select", type "Everyone" and click "Ok".


Appeared the following message below and could not complete the procedure.

Can not find an object called "" Everyone "". Check the selected object types and location are correct and make sure you typed the object name correctly, or remove this object from the selection.
5 Message from the Technical Support Jorge on Tue, 25th Dec 2012 2:51 pm
Hello Andre,

Please contact the game support for further assistance:

Title: Call of Juarez series
Link: http://support.steampowered.com/kb_article.php?ref=2228-ODJV-4523&l=portuguese (br)
AfricanWoolf Jan 1, 2013 @ 10:17am 
When I go to the Techland registry folder there is only a "Default" entry. No "CallOfJuarez2" entry.

I also sent a message to Steam Support but so far no reply.

I'll update here when I get a response.

*sigh*

Such a good game - criminally overlooked and now more problems :\
Last edited by AfricanWoolf; Jan 1, 2013 @ 10:18am
glenhh Jan 6, 2013 @ 4:09pm 
I went thru those steps you gave....didn't make a difference for me. Still upside down.
FancyBr3d Jan 8, 2013 @ 1:21pm 
flip the computer upside down? yes this is 50/50 a joke but also literal
Last edited by FancyBr3d; Jan 8, 2013 @ 1:21pm
lakesideguy Jan 14, 2013 @ 3:00am 
The issue is not STEAM related. Im using the digital download version from Amazon and it's not STEAM. I have the upside video and pictures as well. So the procuedre is a no go for me.
FLHWYPATROL Jan 26, 2013 @ 10:49am 
Well if all else fails at least its only 10$$.

If you don't mention discount.
Nielzie Apr 23, 2013 @ 9:52am 
I had the same problem on my Windows 8 64-bit system until I just deleted all .wmv movie files from the game directory in the steam apps directory. Now the movies are skipped automatically :-)
Müsliriegel May 9, 2013 @ 2:46pm 
Same prob. for me here =/
Syringolide May 10, 2013 @ 4:48am 
same problem for me. windows 8, 64 bit, bought game from steam
Syringolide May 10, 2013 @ 4:54am 
actually the game is not only upside down, but is inverted. also the in-game textures are completely screwed up, and no depth of field. completely unplayable!
OldBoneLess May 11, 2013 @ 3:10pm 
Same problem for me :(
DRUSO May 12, 2013 @ 1:47am 
Originally posted by Syringolide:
actually the game is not only upside down, but is inverted. also the in-game textures are completely screwed up, and no depth of field. completely unplayable!
Same for me, I've tried with intel graphic card or nvidia graphic card, all kind of settings. It's all glitchy and unplayable...
Showing 1-15 of 125 comments
< >
Per page: 15 30 50