Don't Starve > Discussion Forum > Topic Details
AlexiDexi Jan 28, 2013 @ 4:16am
Don`t Starve Graphics Error
When I start Don`t Starve my Computer says: Error processing render buffer command InitializeTexture.
What can I do??

Alex
Last edited by AlexiDexi; Jan 28, 2013 @ 4:54am
Showing 1-15 of 35 comments
< >
Toaster Fu Jan 28, 2013 @ 4:10pm 
Try this:

Originally posted by Wade:
As a temporary workaround, if you edit or create "~\steam\steamapps\common\dont_starve\settings.ini " you can now add an option to the [graphics] section called "use_small_textures=true".
AlexiDexi Jan 29, 2013 @ 8:10am 
I don`t understand where I must to click.
Where I must to click first?

Alex :)
Toaster Fu Jan 29, 2013 @ 9:46am 
You don't click anywhere. Just go to the listed file (steam\steamapps\common\dont_starve) and in the settings.ini file add this line, "use_small_textures=true". After that, try starting the game.
AlexiDexi Jan 29, 2013 @ 9:49am 
thanks for help :)
SRS_Jakob Mar 7, 2013 @ 12:02am 
I tried doing what you said, and it still isn't working. Is there a certain line in the file it has to be copied to?
Toaster Fu Mar 7, 2013 @ 5:26am 
Originally posted by jakob92:
I tried doing what you said, and it still isn't working. Is there a certain line in the file it has to be copied to?

What are your system specs?
AlexiDexi Mar 9, 2013 @ 8:38am 
You must write it under [graphics] :)
SRS_Jakob Mar 13, 2013 @ 1:15pm 
Processor: Intel(R) Celeron(R) D CPU 3.20 GHz
Memory: 704 RAM
DirectX Version:DirectX 9.0c

That's all the relevant info the system specs gives. It doesn't say anything about my graphics card.
My copy of the file didn't say [graphics] anywhere in it.
This is all it had:
[STEAM]
DISABLECLOUD = false



[GA]
UserId = 118158541
FirstVisit = 1362638915
LastVisit = 1362645322
VisitCount = 14


My computer is able to play Minecraft and Terraria, so I was surprised when Don't Starve gave me trouble.
BionicAir Mar 13, 2013 @ 1:45pm 
704 RAM...should think about upgrading your computer....
Darth Gecko Mar 13, 2013 @ 3:32pm 
They moved the settings.ini file to C:\Users\YourName\Documents\Klei\DoNotStarve
edit the file by adding this
[graphics]
use_small_textures = true
SRS_Jakob Apr 23, 2013 @ 1:59pm 
It's working now. Thank you so much for your help.
Silversea Apr 24, 2013 @ 2:17pm 
Help me guys! I can't find the settings.ini file! My friend doesn't have it too!
Silversea Apr 24, 2013 @ 2:29pm 
I enter on C:\Arquivos de programas\Steam\steamapps\common\dont_starve but doesn't have a file named as ''settings.ini''
Halp plz!
Silversea Apr 24, 2013 @ 3:04pm 
I DID IT! THNKS!
AlexiDexi Apr 25, 2013 @ 1:19am 
:)
Showing 1-15 of 35 comments
< >
Per page: 15 30 50
Date Posted: Jan 28, 2013 @ 4:16am
Posts: 35