Proteus > 일반 토론 > 제목 정보
Lil' Stevie Brule 2013년 7월 23일 오후 9시 54분
So, Proteus stopped working on Mac OSx
Am I doing something wrong here? I installed the most recent update for both my mac, and steam. Then I went to launch it keeps failing to launch.
72개 중 1-15 표시중
< >
umxprime 2013년 7월 24일 오전 4시 58분 
Same problem here
dichael mouglas 2013년 7월 24일 오전 6시 25분 
same here too
john.c.nevins 2013년 7월 24일 오전 8시 17분 
Likewise
scavy2009 2013년 7월 24일 오전 11시 12분 
Same here.


rocess: Proteus [276]
Path: /Users/USER/Library/Application Support/Steam/*/Proteus.app/Contents/MacOS/Proteus
Identifier: com.luckyframe.Proteus
Version: 1.0 (1)
Code Type: X86 (Native)
Parent Process: launchd [143]
User ID: 502

Date/Time: 2013-07-24 14:10:54.778 -0400
OS Version: Mac OS X 10.8.4 (12E55)
Report Version: 10

Interval Since Last Report: 550 sec
Crashes Since Last Report: 4
Per-App Crashes Since Last Report: 3
Anonymous UUID: BF1108DD-6095-39C5-3A39-5866138F07A1

Crashed Thread: 0

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
Library not loaded: @executable_path/../Frameworks/libexpat.1.dylib
Referenced from: /Users/USER/Library/Application Support/Steam/*/Proteus.app/Contents/MacOS/Proteus
Reason: image not found

Binary Images:
0x1000 - 0x4fff +com.luckyframe.Proteus (1.0 - 1) <48C07AB7-4508-39B7-8115-C2F74F3F524A> /Users/USER/Library/Application Support/Steam/*/Proteus.app/Contents/MacOS/Proteus
0x9000 - 0x21ff3 +gameoverlayrenderer.dylib (1) <61984F24-7D87-36B1-B0F1-FA511BDC38BA> /Applications/Steam.app/Contents/MacOS/osx32/gameoverlayrenderer.dylib
0x37000 - 0x37ffb +steamloader.dylib (0) <04FED4D9-EA7B-3389-8885-307D47EC1AF1> /Applications/Steam.app/Contents/MacOS/osx32/steamloader.dylib
0x3a000 - 0x52feb +libatk-1.0.0.dylib (20210.1) <2F16BE4C-8E98-327B-B1EC-803D79EEB8BC> /Users/USER/Library/Application Support/Steam/*/Proteus.app/Contents/Frameworks/libatk-1.0.0.dylib
0x5f000 - 0x127fe3 +libcairo.2.dylib (11003.2) <ED846382-25F3-3613-8F0D-0A400A929C4B> /Users/USER/Library/Application Support/Steam/*/Proteus.app/Contents/Frameworks/libcairo.2.dylib
0x8fe6b000 - 0x8fe9de57 dyld (210.2.3) <4D38DEED-9837-3202-B8E9-41272D01EA2C> /usr/lib/dyld
0x9a4fc000 - 0x9a4fcfff com.apple.Cocoa (6.7 - 19) <354094F0-F36B-36F9-BF5F-FD60590FBEB9> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa

Model: iMac13,2, BootROM IM131.010A.B05, 4 processors, Intel Core i5, 3.2 GHz, 8 GB, SMC 2.11f16
Graphics: NVIDIA GeForce GTX 680MX, NVIDIA GeForce GTX 680MX, PCIe, 2048 MB
Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1600 MHz, 0x80AD, 0x484D54333531533643465238432D50422020
Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1600 MHz, 0x80AD, 0x484D54333531533643465238432D50422020
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xF4), Broadcom BCM43xx 1.0 (5.106.98.100.17)
Bluetooth: Version 4.1.4f2 12041, 2 service, 18 devices, 1 incoming serial ports
Network Service: Ethernet, Ethernet, en0
Serial ATA Device: APPLE HDD ST1000DM003, 1 TB
Serial ATA Device: APPLE SSD SM128E, 121.33 GB
USB Device: USB Gaming Mouse, 0x046d (Logitech Inc.), 0xc049, 0x14400000 / 1
USB Device: hub_device, 0x8087 (Intel Corporation), 0x0024, 0x1a100000 / 2
USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8511, 0x1a110000 / 3
USB Device: hub_device, 0x8087 (Intel Corporation), 0x0024, 0x1d100000 / 2
USB Device: MacBook Air SuperDrive, apple_vendor_id, 0x1500, 0x1d130000 / 8
USB Device: hub_device, 0x0424 (SMSC), 0x2412, 0x1d180000 / 3
USB Device: BRCM20702 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x1d181000 / 4
USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x828b, 0x1d181300 / 7
paranoidgynoid 2013년 7월 27일 오전 6시 05분 
same problem, please help!
Kenstabaun 2013년 7월 30일 오후 9시 43분 
Same problem. Someone please help asap.
woaitskaty 2013년 8월 9일 오전 8시 40분 
I have the same problem, has it been fixed or addressed somewhere else that I missed?
風水士 2013년 8월 10일 오후 4시 33분 
I've had the same problem for a long time. Will it be fixed?
Silver Spade 2013년 10월 8일 오전 7시 37분 
just a bump, this still hasn't been fixed
Kenstabaun 2013년 10월 10일 오후 7시 03분 
I fixed it.
I have a Windows 7 comp, so yea.
I updated my graphics card, aaaand yea.
Silver Spade 2013년 10월 10일 오후 7시 11분 
@D01|\|9 17 r19|-|7 I think you're missing the point of this being an OS X bug? Not a windows 7 bug.
Kenstabaun 2013년 10월 10일 오후 7시 12분 
Oh no, I know. I do understand that it is. I'm just saying that I had this problem before, but it was on my computer. I was searching if other people had the same problem, and they kinda did. Best of luck to all, I hope you get to play the game soon.
Silver Spade 2013년 10월 10일 오후 7시 14분 
Thanks D01|\|9 17 r19|-|7, however I'm pretty sure it's a fundimental flaw which has been intoduced into the startup operation of the game either by Proteus themselves or Apple...
woaitskaty 2013년 10월 18일 오후 7시 37분 
it works again for me...
2RE 2013년 11월 5일 오후 1시 48분 
Bump

Doesn't work for me on OSX Mavericks (though it didn't work before I updated to the latest OS)
72개 중 1-15 표시중
< >
페이지당: 15 30 50