Proteus > Discuții generale > Detaliile subiectului
Squishpoke 30 ian., 2013 @ 9:44pm
I want to turn off mouse acceleration.
How do I do this?
Afişate 1-6 din 6 de comentarii
< >
Ed Key  [dezvoltator] 31 ian., 2013 @ 12:15am 
Hey, I'll patch this in asap, Also seems like there might be a small bug with mouse movement on some machines, which we'll investigate
Squishpoke 31 ian., 2013 @ 2:20am 
Thanks man, didn't stop me from playing the whole thing in one sitting though. ;)
lorsi7 14 feb., 2013 @ 3:39am 
I seem to have a strange mouse bug that I can't find on any forums. The mouse seems to constantly dart to the top left corner of the screen whenever the game is open, fullscreen or windowed. Any suggestions as to what might cause this or how to stop it?
Squishpoke 14 feb., 2013 @ 12:42pm 
disable any overlays, perhaps?
Ed Key  [dezvoltator] 16 feb., 2013 @ 5:02am 
Hey, we've done a bit of work on mouse fixes. Are you on Mac? Or a Microsoft Surface? Either way, the "beta" branch currently has some improved mouse code. (Right click proteus in your library, select Properties, then "Beta" tab, then select "beta" in the list)
Squishpoke 16 feb., 2013 @ 6:45pm 
Only issue I see with mouse now in beta is the different sensitivities for the X and Y axii.

I assume this is intentional design, so it probably doesn't need to be fixed.
Afişate 1-6 din 6 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 30 ian., 2013 @ 9:44pm
Mesaje: 6