Proteus > General Discussions > Topic Details
Aerick Apr 24, 2013 @ 7:14pm
Trouble... Dun dun dun...
Has anyone else bee having problems booting Proteus? Because I have.

Wether is be through Steam, or my Desktop icon, Proteus refeuses to work. Now I have a Windows 8 computer, and I've yet to have a problem with any of my games until now. I was looking to play this game after a long, and particularly stress-fillled day, and it decided not to load. Now, being slightly preturbed, I did the troubleshooting, and nothing, even the troubleshooting crashed. I'm just curious to know if anyone else has been having this problem, or if possible, to find a way that I can fix this issue.
Showing 1-3 of 3 comments
< >
Harmon Apr 26, 2013 @ 9:37pm 
I had problems until I figured out webroot security was quarantinig 2 of my Proteus files. After I fixed that it worked fine.
Nemphtis May 1, 2013 @ 9:57pm 
I just bought the game and I'm havint timilar problems on a Mac. Application icon appears when I try to play it, but nothing else happens. If I right click the application icon it tells me it isn't responding so I end up force quitting.
Xyn May 14, 2013 @ 6:57pm 
@skimino-I was having this issue, the webroot quarantine was to blame. Thanks for the heads up, fixed it in no time after reading that. Thanks.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50