Proteus > General Discussions > Topic Details
Flaming Amarant Dec 28, 2013 @ 9:18pm
Game wont start
I just got this game and really want to play it, but I can't even get it to start after clicking "play" on steam. I deleted it and re installted it and it still doesn't work. Dunno who to consult about this...anyone got any reccomendations? I'm playing it on a macbook pro running snow leopard, btw...
Showing 1-2 of 2 comments
< >
idoru00 Dec 29, 2013 @ 7:29pm 
I am also having this issue. I have a Macbook air, and recently it does the same thing. It goes to black and crashes upon starting. My guess its trying to select a screen rez that doesn't exist or something or needs a patch. Hope someone sees this thread and finds a fix.

Turns out there was a patch released on December 10th. Which worked for me. If you're running 10.6 you could try downgrading to an older version of the game (not sure how to do that tho). Good luck!
Last edited by idoru00; Dec 29, 2013 @ 7:38pm
Flaming Amarant Dec 30, 2013 @ 9:48pm 
Thanks for your response - I got the game working by clicking properties and trying out the beta 1.1.2 or whatever it was exactly. Finally played it through :)
Showing 1-2 of 2 comments
< >
Per page: 15 30 50