Proteus > General Discussions > Topic Details
luison.cpp May 16 @ 4:40pm
Weird crash at the very begining (SOLVED O.o)
In my case, the game crashes at the begining, some times it draws the screen black before crash, but nothing else.
I check the solutions online and none of that worked (I refuse to update my GPU graphics driver because I have hybrid graphics and sometiemes I have compatibility issues).
Actually, I could run the game but I made this trick:

Open cmd, go the the game folder and run:
gdb proteus
run

I was expecting to get a backtrace to know if that was an issue of a DLL or at least to send the backtrace to developers, but the game run fine y GDB. That was very weird.
Showing 1-6 of 6 comments
< >
Taz May 17 @ 7:59am 
Could you explain this in a little more detail?
luison.cpp May 17 @ 10:07am 
I ran the game in gdl and that solved my problem.
http://en.wikipedia.org/wiki/GNU_Debugger
Last edited by luison.cpp; May 17 @ 10:07am
Pyyhkari May 18 @ 6:54am 
Proteus freezes on my computer (Win7, 64-bit) after clicking the island, and running it with gdb allows me to play it... but this is an issue the game developer should address properly. Now, I'm off to find out how to leave this bug report.
ForklifterMatt May 21 @ 8:06pm 
I got it working by going to the library- right clicking on proteus- properties- betas- steam_1_0
SiN_616 May 26 @ 12:41pm 
beta 1_1 also makes the game work again
ARC_32 Jul 1 @ 3:59pm 
This thread should be a sticky. Hundreds of people are having this problem. Thank you guys for the fix.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50