U Raf U RuSE Nov 26, 2012 @ 11:07am
Frame rate issues
As of now the game is unplayable. I get low performance even using minimum settings as fixes such as this: Change bSmoothFrameRate=TRUE to bSmoothFrameRate=FALSE. I am not sure what else to try. I can run any other game on med-high with no issues

Specs:
I-7-2630QM @2.0 Ghz
6 gigs rams
GeForce GT 540M
Showing 1-15 of 17 comments
< >
VenomBlade Nov 26, 2012 @ 11:17am 
Aha, I'm fairly certain I know what's wrong. This has been reported on the official forums alot. Basically, Chivalry is only detecting and using the integrated intel GPU on your i7 CPU, instead of the dedicated GT 540m. Go into the Nvidia Control Panel, and make a profile for Chivalry(locate the game's UDK.exe in your steam folder) and choose to use your Geforce GPU and that should solve your problem.
JaZZ[KhanZ] Nov 26, 2012 @ 11:31am 
Venomblade... I have same problem and i don't know where in my Nvida control panel there I can create profile =S
Im using gt 425m Nvida..

regard Zanaxxx
VenomBlade Nov 26, 2012 @ 11:33am 
Originally posted by JaZZ:
Venomblade... I have same problem and i don't know where in my Nvida control panel there I can create profile =S
Im using gt 425m Nvida..

regard Zanaxxx

If you have any nvidia drivers installed, then you'll have the NVCC. Just simply right click the desktop and you should see an option to open it there, and a place to add profiles for games and which GPU to use for that game.
JaZZ[KhanZ] Nov 26, 2012 @ 11:50am 
Sry for my bad english i meant i know where is the nvidia control panel with right klick desktop but when the program start i cant see any place where i can create profiles for the games...just control panel to change the grafic card.

regard zanaxxx

edit.. did u meant this program?
https://developer.nvidia.com/cuda-downloads
VenomBlade Nov 26, 2012 @ 12:00pm 
It'll look like this[en.community.dell.com]
JaZZ[KhanZ] Nov 26, 2012 @ 12:14pm 
Venomblade..have u any good link with guide/tutorial about how to solve this problem?
I cheked ur pic and tried to located the game in the steam but didnt found the udk.exe (the other game i can find exe.).
U Raf U RuSE Nov 26, 2012 @ 12:15pm 
Runs perfectly on high settings. Thanks so much!
VenomBlade Nov 26, 2012 @ 12:18pm 
Originally posted by JaZZ:
Venomblade..have u any good link with guide/tutorial about how to solve this problem?
I cheked ur pic and tried to located the game in the steam but didnt found the udk.exe (the other game i can find exe.).
Assuming you have Windows 7 and steam is installed to the default location. It should be in C:\ProgramFiles(x86)\Steam\steamapps\common\chivalry medieval warfare. The udk.exe should be there. And no, the link you posted isn't the program. You should have the program installed already it gets installed when you have any nvidia drivers installed.

Originally posted by U Raf U RuSE:
Runs perfectly on high settings. Thanks so much!

Happy to help!
JaZZ[KhanZ] Nov 26, 2012 @ 12:23pm 
thats the weird thing...the other games i can find exe in the steam/commons thing but just chivelry doesnt exist =S

I going re install the game and see if it spawn exe file..
VenomBlade Nov 26, 2012 @ 12:31pm 
Originally posted by JaZZ:
thats the weird thing...the other games i can find exe in the steam/commons thing but just chivelry doesnt exist =S

I going re install the game and see if it spawn exe file..

Inside common, you don't have a folder titled chivalrymedievalwarfare? If you do, inside that folder go into Binaries, and UDK.exe is most likely there.
JaZZ[KhanZ] Nov 26, 2012 @ 12:44pm 
C:\Program Files (x86)\Steam\SteamApps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe)

Hi.. i found the exe file on google so now i changed the game "highest nvida processor" (dont know how to translate in english) so now works the game very fine =D

Thx VenomB for ur patience and helping me out =)

Beside..whats the short commando so i can check fps ingame? I want to see how much have changed now =)

Regard Zanaxxx
VenomBlade Nov 26, 2012 @ 12:45pm 
Originally posted by JaZZ:
C:\Program Files (x86)\Steam\SteamApps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe)

Hi.. i found the exe file on google so now i changed the game "highest nvida processor" (dont know how to translate in english) so now works the game very fine =D

Thx VenomB for ur patience and helping me out =)

Beside..whats the short commando so i can check fps ingame? I want to see how much have changed now =)

Regard Zanaxxx

Glad to help :). Open the console in game and type stat fps to see your framerate.
Herbert Nov 26, 2012 @ 5:53pm 
How do you ensure it is using your dedicated card when using an AMD card?
Arcade Goon Nov 26, 2012 @ 6:15pm 
Originally posted by The Ricktator:
How do you ensure it is using your dedicated card when using an AMD card?

Tick Enable Powerplay in the power tab of CCC and set both to max performance.
{ApØc} JohnDman Nov 27, 2012 @ 3:45am 
Originally posted by Lord Goon the Chivalrous:
Originally posted by The Ricktator:
How do you ensure it is using your dedicated card when using an AMD card?

Tick Enable Powerplay in the power tab of CCC and set both to max performance.

i dont see no power tab in ccc, i have to turn off so many graphic settings in this game just for it to run smooth on my 6870.
my processor is an i7 2600 3.4ghz
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Nov 26, 2012 @ 11:07am
Posts: 17