zai-iwihy- Nov 25, 2012 @ 8:02pm
UDK.exe has stopped working
Hi. I just recently bought Chivalry from Steam during the 50% off Discount.

I am having trouble starting the game. I have tried both the Desktop Shortcut and Steam Library Play Option. Both gave me the same result: It asked me to verify permission that Steam can run a file. When I hit yes, it quickly pops up a window stating "UDK.exe has stopped working".

It closes, then nothing else happens. Can someone explain to me what is happening and how I can fix it? Please and thank you.
Showing 1-15 of 15 comments
< >
Druxy Nov 25, 2012 @ 8:56pm 
This is happening to me aswell, except it pops up with 'performing first time setup' which then quickly diappears.
Topper Harley Nov 25, 2012 @ 11:33pm 
In files and folders go to;
1) Program Files/Steam/SteamApps/Common/Chivalrymedievalwarfare/UDKGame
2) Delete the "Config" folder
3) In Steam. Right-Click on your Chivalry Game and select "Properties".
4) Go to the "Local Files" tab, and choose "Verify Integrity of game cache".

This fix worked for me.

Good luck.

Topper Harley Nov 25, 2012 @ 11:56pm 
I never saw your post. I found this fix somewhere on the chivalry forums.

If you dicovered this fix on your own. Nice one.
TKB928 Nov 26, 2012 @ 12:06am 
All the fixes keep getting hidden because no one comments on them. Maybe the mods should start pinning them somewhere.
Topper Harley Nov 26, 2012 @ 12:22am 
+1

We need a "Vote To Pin" button to make it easier for the mods.
zai-iwihy- Nov 26, 2012 @ 8:23pm 
Tried both methods. Neither worked
Jäegerbombastic Nov 26, 2012 @ 8:51pm 
Topper, how do i find files and folders?
Ogirdor Nov 26, 2012 @ 8:54pm 
same here
Originally posted by zaier:
Tried both methods. Neither worked
Topper Harley Nov 26, 2012 @ 11:24pm 
Originally posted by darthluke38:
Topper, how do i find files and folders?

You use "Windows Explorer". From there you can access your files and folders.
Last edited by Topper Harley; Nov 27, 2012 @ 1:08am
Topper Harley Nov 26, 2012 @ 11:56pm 
Originally posted by zaier:
Tried both methods. Neither worked

Just a thought. Before I did the above fix, I followed the pinned "Known Issues and their Fixes" thread. And did the following fix.

-------
(Copy and pasted from "Known Issues and their Fixes" thread )

"When I try to start UDK.exe directly, I get an error like "Unable to load Jit Compiler: (clrjit.dll) file may be missing or corrupt."

Something has corrupted your .NET 4 installation. Rerun the .NET 4 Framework installer, and run the repair tool.

A future patch will be removing .NET 4 as a requirement from the game (the SDK/editor, when released, will retain it)."
---------

Here's a link to the installer, it didn't offer me a repair option though.

http://www.microsoft.com/en-ca/download/details.aspx?id=17718

Note: This didn't work for me on its own, but may have been a factor.
Elamir Dec 26, 2012 @ 4:56am 
i got the same Issue "UDK has stopped working" since the last update was here , before that i used to launch it without facing problems ... thats getting me mad :@
BRINKY_ Jan 27, 2013 @ 1:36pm 
it dident work for me
iCegates May 26, 2013 @ 4:30am 
tnx, it works for me :) deleting only all ini. then update steam tnx again
Last edited by iCegates; May 26, 2013 @ 4:31am
Kemerios2 Jun 27, 2013 @ 10:45pm 
Uninstall all microsoft visuall c++ 2010 64/86 and the go to C:\Program Files (x86)\Steam\SteamApps\common\chivalrymedievalwarfare\_CommonRedist\vcredist\2010 and run both vcredist
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Nov 25, 2012 @ 8:02pm
Posts: 15