Kookoo Aug 4, 2013 @ 11:55am
Chivalry Medieval Warfare - UDK.exe is not responding
Hey,

I really hope i can find some help here. i bought chivalry half a year ago and it worked perfectly well. But then after some patch or something I couldn't start the game anymore. Everytime I click on the shortcut the Chivalry loading screen opens normally but then a not maximized window opens with a blackscreen in it. After a few minutes waiting nothing happens at all. When i click on the window again an error occurs. It sais UDK.exe is not respoiding and the game crashes.

I tried so many things to fix this but NOTHING worked out even a bit. I still cant figure out what the heck is wrong. My Drivers are up to date and my hardware is good enough to play.

I already tried to:
reinstall (3 times)
Delete and repair the configs-folder
update any drivers

and much more...

I hope someone can help me to solve my Problem.

I also appologize for my english if its bad at some point ;)

Showing 1-2 of 2 comments
< >
WHERE ARE MY DRAGONS? Aug 4, 2013 @ 2:51pm 
Have any anti-virus software? Add udk.exe to trusted programs. I had to do it with Kaspersky .
Arqulus Aug 4, 2013 @ 6:38pm 
Start Up & Game Crash Issues:

Solution 1: Go to Steam\SteamApps\common\chivalrymedievalwarfare\_CommonRedist\vcredist\2010 and run the application, you might need to run both. Afterwards go to Steam\SteamApps\common\chivalrymedievalwarfare\_CommonRedist\DirectX\Jun2010 and run the "DXSETUP" application.

Solution 2: Right click on Chivalry in Steam library. Go to properties then local files then press verify game files/cache.

Solution 3: If you are getting the D3D9 error. Right click on Chivalry in Steam library. Go to properties then set launch options. Add:

-resx=1920 -resy=1080

Replace the numbers with the resolution size you want. Also, add -windowed if you want to run it in windowed mode. -windowed might work by itself, so try that as well.

Solution 4: Go to Steam\SteamApps\common\chivalrymedievalwarfare\Binaries\Win32 and right click on UDK.exe. Run as administrator.

Solution 5: Go to Steam\SteamApps\common\chivalrymedievalwarfare\Binaries\Win32 and right click on UDK.exe. Go to compatibility tab and under the compatibility header, press "Run this program in compatibility mode for:" and select Windows XP S3.

Solution 6: Try to reinstall Chivalry.

Solution 7: Restart Steam.

Solution 8: Update your graphic drivers and make sure Direct X is up to date.

Solution 9: Close any programs you have running including firewall, antivirus programs, etc. You only need the game and Steam on. Some software could cause a problem so if this is the case, you can start to slowly run each program one at a time again to see which one causes it. You can find a list of software that causes problems with Steam, here.

Solution 10: If you have a Nvidia video card, go into NVidia control panel and add your game.exe and make it "use NVidia GPU" to resolve this issue. Also try this, go to NVidia control panel and check if game.exe has two instances. If there are two instances, set both to use your specific GPU instead of automatic.

Solution 11: Running SLI or Crossfire could cause problems. Disable one video card and try the game.

Solution 12: Go to My Documents\My Games\ and delete the Chivalry Medieval Warfare folder then verify game files/cache.

Solution 13: Try running the game from the UDK.exe file itself.

Solution 14: This game is only supported by dual core cpu so make sure that if you do have a dual core, that both cores are running.


http://www.chivalrythegame.com/forums/viewtopic.php?f=69&t=14140
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Aug 4, 2013 @ 11:55am
Posts: 2