NBA 2K13 > General Discussions > Topic Details
Crocodile Hunter Mar 22, 2013 @ 12:16pm
NBA 2K13 wont start
I launch the game and it goes through the cinematic then it says loading. Then it crashes and says NBA 2k13 stopped working but its consistent and I have rebooted my computer and redownloaded it. I would really like to play so does anyone else have any information that can help?
Showing 1-15 of 44 comments
< >
/ABC\ Jaxon Mar 22, 2013 @ 12:47pm 
I have this same problem, except mine doesnt even go through the cinematic
Dimz Mar 22, 2013 @ 9:11pm 
same please fix
MikechecK Mar 23, 2013 @ 3:55pm 
same BS! played a few times then nothin...i need a refund, its wasted money at this point...
Crocodile Hunter Mar 23, 2013 @ 5:00pm 
pls help me
Glazed94 Mar 24, 2013 @ 7:37pm 
yep i got the same problem somone pls help
Dakroon Mar 24, 2013 @ 9:38pm 
Same. Running windows 7 and getting DINPUT8.dll error. Reinstall didn't work. Other games are fine.
Sargon Mar 25, 2013 @ 7:31am 
I am also having this problem :(
Dakroon Mar 25, 2013 @ 9:48am 
Fixed my problem. First, unistalled Microsoft Visual C++ 2010 x86. Next, navigate to \steam\steamapps\common\NBA2K13\redist folder. Then, run the vcredist_x86.exe. I also ran the dxsetup.exe, not sure if that was needed though.
Last edited by Dakroon; Mar 25, 2013 @ 9:49am
Crocodile Hunter Mar 25, 2013 @ 10:52am 
tried this and it didnt work
00:36 Mar 26, 2013 @ 1:22am 
Same problem. Nothing works
THE SEEKER 11 Apr 5, 2013 @ 1:18pm 
error 80
sai0723 Apr 7, 2013 @ 8:07am 
same problem and mlb2k12 same ;
msberkowitz Apr 7, 2013 @ 8:08am 
Just happened to me as well. I'm 99% sure it's Steam and has to do with an update that installed on my computer. Not cool at all. I haven't been able to fix it and can no longer play the game. I've deleted and reinstalled, and reinsalled all of the c++ files. I also messed with the compatibility stuff, and nothing helps.

I emailed Steam, but they won't help. Please let me know if you find a fix.
Mnbrown30 Apr 9, 2013 @ 11:28am 
I am having the same problem, and have spent hours looking for fixes online? Anybody have any additional ideas?
msberkowitz Apr 11, 2013 @ 8:47pm 
This worked for me: http://nbaspot.com/viewtopic.php?f=33&t=29874

I think the internet part stops working--but at least now it loads!
Showing 1-15 of 44 comments
< >
Per page: 15 30 50
Date Posted: Mar 22, 2013 @ 12:16pm
Posts: 44