CaptnRussia Jan 22, 2013 @ 5:43am
Game did not shut down correctly last time.
Alright purchased the game, was going to nostalgia trip and then this happened. I haven't played it yet and it didn't shut down correctly? Anyone got any help for me?
Showing 1-15 of 33 comments
< >
cprince  [developer] Jan 22, 2013 @ 6:09am 
That means it immediately crashed, and you tried to run it again. An immediate crash like that which it successfully detects means a video driver crash. New video drivers should do the trick.
CaptnRussia Jan 22, 2013 @ 6:31am 
Oh so If i go to dell and get the new drivers it should be fine?
cprince  [developer] Jan 22, 2013 @ 7:31am 
Reckon so.
CaptnRussia Jan 22, 2013 @ 8:03am 
NO luck. Updated all my video drivers and it still gives the did not close correctly message to me. Any other suggestions?
cprince  [developer] Jan 22, 2013 @ 8:06am 
Which video drivers do you have, on what chipset and in which hardware?

(There will be a log file written into the game's exe folder btw - usually contains fairly enlightening information about the problem)
CaptnRussia Jan 22, 2013 @ 8:14am 
Where could I find the lengthy and enlightening info? Other than that it is an i3 at 2.2 ghz with a Intel (R) HD 3000 graphics card and the driver is 9.17.10.2843. Hope that helps. Btw I'm fairly illiterate with computers so just to let you know.
Last edited by CaptnRussia; Jan 22, 2013 @ 8:14am
cprince  [developer] Jan 22, 2013 @ 8:16am 
If you browse the game install directory from Steam, it'll take you to the place where the DroidAssault.exe file is; there is likely to be some file like hotspot_pid_1234.err or something like that in there which will have the crash log in it. It will almost certainly be pointing straight at your graphics driver; I'm a bit surprised Dell are delivering broken drivers for the HD 3000 from their website.
CaptnRussia Jan 22, 2013 @ 8:38am 
Ok found the crash file but the problem is is that it is in C# and I cannot access it. Nor was there any crash log that I could access in the file folder for droid assault. Any other way because I have the file it just won't let me open it.
cprince  [developer] Jan 22, 2013 @ 4:03pm 
...it's just a text file! Open it with Notepad.
CaptnRussia Jan 22, 2013 @ 5:34pm 
Nope not for me can't find a text file so what can I do now because it works on my family's desktop just fine and they have the same graphics card.
To elaborate further it is in a crash dump file and when forced to open with notepad ends up being a bunch of gobledy gook... any suggestions and thanks for your help and patience so far!
Last edited by CaptnRussia; Jan 22, 2013 @ 6:33pm
cprince  [developer] Jan 23, 2013 @ 2:06am 
Ah that won't be the crash dump file then, its name will be something like hs_err_pid3860.log, and should be pasteable here.
CaptnRussia Jan 23, 2013 @ 3:51am 
I know that's what I'm looking for but I can't find it at all. Tried doing a search of my OS C: and did not find it. Anyway else I could find the error log?
cprince  [developer] Jan 23, 2013 @ 6:12am 
No :/ How about you try the Puppygames.net demo from our site - it's more or less identical, and if it crashes then it'll definitely write a log out in the install directory.
CaptnRussia Jan 23, 2013 @ 1:58pm 
K i'll give it a shot and report back.
CaptnRussia Jan 23, 2013 @ 2:55pm 
I still can't find the blasted file but I was wondering. If I remeber reading correctly didn't revenge of the titans not react favorably with Java 7 and if so could this be what is happening in my case?
Showing 1-15 of 33 comments
< >
Per page: 15 30 50
Date Posted: Jan 22, 2013 @ 5:43am
Posts: 33