Droid Assault > 综合讨论 > 主题详情
Legendman (Fuzzy) 2013年1月15日下午4:44
Just received the new update!
8.9MB update just arrived on my system.
Time to go and play it and see if I can spot what's changed...
正在显示第 1 - 10 条,共 10 条留言
< >
cprince  [开发者] 2013年1月15日下午4:45 
What! I haven't even downloaded it myself yet!
Legendman (Fuzzy) 2013年1月15日下午4:47 
引用自 cprince
What! I haven't even downloaded it myself yet!
Maybe it's because I'm from the future! (Australia, GMT+10)

Edit: Problem!
On my first attempt to run it my virus scanner (Avast) decided that the game's .exe file might be malware and spent a number of seconds analysing it. In the end it said it couldn't find enough evidence to call it malware and I chose the option to allow it to continue to execute.
Then a Droid Assault message box popped up saying "You need to launch Droid Assault through Steam, or have Steam running and logged in to your account." with an OK button.
I hit OK and tried again a few more times. Avast didn't bother me again but the same message box keeps coming up and the game doesn't run.
I'll try turning off Avast and give it another go to see if that's what's causing the problem.
Alexspeed 2013年1月15日下午4:49 
Where to find the changelog?
cprince  [开发者] 2013年1月15日下午4:54 
I just started a new thread with the changelog.

@fuzzyball - Avast is a POS - be rid of it and use MS Security Essentials.
Legendman (Fuzzy) 2013年1月15日下午4:55 
Turned off Avast and I'm still getting the same error message box.
cprince  [开发者] 2013年1月15日下午5:00 
Try zapping and reinstalling DA.
Legendman (Fuzzy) 2013年1月15日下午5:02 
引用自 cprince
Try zapping and reinstalling DA.
At least it's nice and small to re-download.

And nope, still having the same problem.
Alexspeed 2013年1月15日下午5:02 
引用自 cprince
I just started a new thread with the changelog.

Thank you kindly =)
cprince  [开发者] 2013年1月15日下午5:04 
It looks remarkably like something is deleting some of the files after they've been downloaded... (eg.Steampuppy.dll)
Legendman (Fuzzy) 2013年1月15日下午5:07 
I just tried restarting steam and when it was restarting it updated itself, now the game runs and shows 1.91.4 so I guess that's solved.
正在显示第 1 - 10 条,共 10 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年1月15日下午4:44
帖子数: 10