Droid Assault > 一般的な話題 > トピックの詳細
Legendman (Fuzzy) 2013年1月15日 16時44分
Just received the new update!
8.9MB update just arrived on my system.
Time to go and play it and see if I can spot what's changed...
1-10 / 10 のコメントを表示
< >
cprince  [開発者] 2013年1月15日 16時45分 
What! I haven't even downloaded it myself yet!
Legendman (Fuzzy) 2013年1月15日 16時47分 
cprince の投稿を引用:
What! I haven't even downloaded it myself yet!
Maybe it's because I'm from the future! (Australia, GMT+10)

Edit: Problem!
On my first attempt to run it my virus scanner (Avast) decided that the game's .exe file might be malware and spent a number of seconds analysing it. In the end it said it couldn't find enough evidence to call it malware and I chose the option to allow it to continue to execute.
Then a Droid Assault message box popped up saying "You need to launch Droid Assault through Steam, or have Steam running and logged in to your account." with an OK button.
I hit OK and tried again a few more times. Avast didn't bother me again but the same message box keeps coming up and the game doesn't run.
I'll try turning off Avast and give it another go to see if that's what's causing the problem.
Alexspeed 2013年1月15日 16時49分 
Where to find the changelog?
cprince  [開発者] 2013年1月15日 16時54分 
I just started a new thread with the changelog.

@fuzzyball - Avast is a POS - be rid of it and use MS Security Essentials.
Legendman (Fuzzy) 2013年1月15日 16時55分 
Turned off Avast and I'm still getting the same error message box.
cprince  [開発者] 2013年1月15日 17時00分 
Try zapping and reinstalling DA.
Legendman (Fuzzy) 2013年1月15日 17時02分 
cprince の投稿を引用:
Try zapping and reinstalling DA.
At least it's nice and small to re-download.

And nope, still having the same problem.
Alexspeed 2013年1月15日 17時02分 
cprince の投稿を引用:
I just started a new thread with the changelog.

Thank you kindly =)
cprince  [開発者] 2013年1月15日 17時04分 
It looks remarkably like something is deleting some of the files after they've been downloaded... (eg.Steampuppy.dll)
Legendman (Fuzzy) 2013年1月15日 17時07分 
I just tried restarting steam and when it was restarting it updated itself, now the game runs and shows 1.91.4 so I guess that's solved.
1-10 / 10 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年1月15日 16時44分
投稿数: 10