[RXS]dane_valek May 21, 2013 @ 4:58pm
PC - Change resolution / fullscreen problems.
PC - Win 8 pro
The game starts in a window. When I enable fullscreen under options, it only shows me the upper left quarter of the game. I think it may be a problem with resolution. Is there a config file where this can be changed since there is no option in the settings page?
Showing 1-2 of 2 comments
< >
cprince  [developer] May 22, 2013 @ 12:57am 
"vx=0 vy=60 vh=400 vw=1920" on the commandline (including those quotes)

More interested in why Win 8 is reporting a daft screen resolution. Have you got up-to-date drivers direct from the manufacturer? Any strange settings elsewhere? Odd hardware?
[RXS]dane_valek May 22, 2013 @ 3:16am 
cprince:
Thank you for your feedback. While it didn't help me directly, a little bit of trial and error helped me solve the problem. Computer is Surface Pro. When passing arguments in steam launch options box, don't add quotations. Steam passes the arguments directly to the application, and quotation marks will nullify the argument.

A suggestion: Add in a menu option for display resolution. Getting the resolution from the OS is a great idea, but some folks have computers that don't like running games in larger resolutions.

This is a great game that's tons of fun, keep up the good work.

SOLUTION:
1.Right click game in steam, and click properties.
2.Click the box titled: "Set Launch Options..."
3.In this box, type the following line exactly how it appears:
vx=0 vy=340 vh=768 vw=1280
4.click ok
5.click close
6.Launch game. I noticed that this isn't the perfect fit for my screen, but the only thing it cuts off are some of the edge effects.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50