Functor Mar 20, 2013 @ 10:21am
Droid Assault suddenly stops launching (PC Steam)
Hi, I could play your Droid Assault PC Steam version yesterday, but today I cannot. I do not think I changed the setting of my windows or drivers between yesterday and today...

DroidAssault.exe appears in taskmanager, but one second later, it went gone, which seems it fails at its very initlization. I reinstalled the game and restarted the computer, but nothinig helps.

I know it is pretty clueless... but could you help?

Showing 1-12 of 12 comments
< >
Avuylsteke Mar 20, 2013 @ 10:26am 
Same Issue here
[G.O.D.] Russian of Doom Mar 20, 2013 @ 10:44am 
Same here. Tried reinstalling java , restarting steam , reinstalling game, No dice...
Functor Mar 20, 2013 @ 10:46am 
I tried to install the Demo version of DroidAssault to see the difference between the standalone and steam versions, but its downloading failed. On the other hand, Ultratron demo works fine. Not sure it relates with the issue or not. Thanks!
[TG] Civenge Mar 20, 2013 @ 12:20pm 
Same for me. I can't play it now that I installed Ultratron.
Last edited by [TG] Civenge; Mar 20, 2013 @ 12:21pm
puntloos Mar 20, 2013 @ 12:25pm 
Never worked on my Mac (works on PC). Only tried it today for the first time though.
Sleeves of War Mar 20, 2013 @ 12:40pm 
Yep, same for me. I haven't tried playing since the last time when I had the mouse wheel zooming issue.
Euphytose Mar 20, 2013 @ 1:07pm 
Same.
EmperorFalcon Mar 20, 2013 @ 2:06pm 
It has stopped working for me on my Mac. It was working two days ago. I have deleted all local content and download and rebooted and it is still the same.
LinuxGamer Mar 20, 2013 @ 5:33pm 
I had the same issue with this game and Revenge of the Titans on Linux. The latest patch (the second one today) fixed it, however now with Droid Assult I'm getting extreme input lag and low fps. In the range of 3-5fps, i5-2500k, 12GB ram, 256GB ssd etc.
Last edited by LinuxGamer; Mar 20, 2013 @ 5:39pm
Functor Mar 21, 2013 @ 6:14am 
Wow... strange! Today it runs nicely!
Euphytose Mar 21, 2013 @ 8:58am 
Aaaand, same for me.
No idea what was going on yesterday.
Good news.
Functor Mar 21, 2013 @ 9:00am 
I guess it tries to fetch some data from the net, and yesterday the data was 404.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Mar 20, 2013 @ 10:21am
Posts: 12