Jatrick Nov 25, 2013 @ 6:47am
Game doesn't launch [SOLVED]
I got the coupon by getting a badge :dswilson: . Tried to play it. Steam said i was playing it but 3 seconds later it said i wasn't. Task manager said it was open with 86 CPU usage. But it quickly closed. Game doesn't start. Please help! I dont know what to do!
Last edited by cprince; Nov 25, 2013 @ 7:54am
Showing 1-15 of 15 comments
< >
cprince  [developer] Nov 25, 2013 @ 7:16am 
Sorry, have another go. I broke it a couple of hours ago, fixed again now.
Jatrick Nov 25, 2013 @ 7:23am 
nope, it doesnt work still
cprince  [developer] Nov 25, 2013 @ 7:28am 
Doh, sorry, uploaded to wrong branch. Try again.
Jatrick Nov 25, 2013 @ 7:29am 
3 tries, no luck
cprince  [developer] Nov 25, 2013 @ 7:32am 
Is it downloading anything...?
Jatrick Nov 25, 2013 @ 7:32am 
no
Jatrick Nov 25, 2013 @ 7:33am 
the game doesnt open but steam thinks it does
Jatrick Nov 25, 2013 @ 7:33am 
i could try in get a video of it, if that would help
cprince  [developer] Nov 25, 2013 @ 7:35am 
Video won't help but the output of your Console will.
Jatrick Nov 25, 2013 @ 7:36am 
? do you mean like what do i use for DA? i use pc
cprince  [developer] Nov 25, 2013 @ 7:38am 
Ah sorry I thought you had a Mac. The PC version should be working fine so I suspect it's just in need of a Steam restart.
Jatrick Nov 25, 2013 @ 7:39am 
ty ill try
Jatrick Nov 25, 2013 @ 7:48am 
ok. this time it opened and loaded with the puppygames logo and when it was done loading it closed...
cprince  [developer] Nov 25, 2013 @ 7:53am 
Hm that sounds like a more common-or-garden video drivers crash this time. What sort of chipset is in your PC? Chances are you can get new drivers that work.
cprince  [developer] Nov 25, 2013 @ 7:54am 
(Switching to other thread you started)
Showing 1-15 of 15 comments
< >
Per page: 15 30 50