The Master Chief from Halo Dec 20, 2013 @ 1:12pm
Can't finish level 7
I get to level 7 and it says there's one enemy remaining. There isn't an enemy remaining though.

The first time I tried, there was no arrow pointing to the enemy.

The second time, there was an arrow pointing exactly to the right, and it never moved, and still there was no enemy.

I tried reloading my save, and starting over from level 6.

Am I missing something or is this a bug?
Showing 1-15 of 21 comments
< >
cprince  [developer] Dec 20, 2013 @ 1:42pm 
Hmmm that sounds like a bug. Can you dig up your err.log and out.log files? They're in your user home directory under .droid_assault
Heli Dec 20, 2013 @ 9:04pm 
Yep I'm getting the same thing, I tried yesterday and just tried again and am just have no last enemy to kill :p
The Phantom Equestrian Dec 21, 2013 @ 2:07am 
I'm getting the same problem on countless levels and there doesn't seem to be any similarities between them. Level 25, then 23, then 28 and that's just this morning.
Schwuchtibert McFart Dec 21, 2013 @ 7:36am 
same here
beziko Dec 21, 2013 @ 11:37am 
I have the same problem with some levels. Level works fine after i start game from last checkpoint...
excess Dec 22, 2013 @ 2:53pm 
Restarting from a previous checkpoint seems to be the only solution.
Knurpsel Dec 23, 2013 @ 7:20am 
Same here... Sometimes the enemy counter is not reduced when you take control of an enemy robot
John Hadley Dec 23, 2013 @ 5:35pm 
It happened to me twice on level 26. I think the problem is when you capture a robot when you already have 8. I think you are only supposed to be able to capture 8 robots since there's an achievement for having "all 8" slots full or something like that. Anyway, both times I captured a 9th robot I couldn't finish the level.
The Master Chief from Halo Dec 23, 2013 @ 5:55pm 
@John, that makes a lot of sense. It explains why I could hit 1-8 on the keyboard to switch to the first 8 droids, but not 9. Additionally, droids 10 and 11 displayed as "1" and "1", as if the droid number display was never meant to go that high.
Heli Dec 23, 2013 @ 9:42pm 
Yes that worked. I just re-did level 7 without capturing more than 9 and was able to complete it
Manoloon Dec 26, 2013 @ 4:58am 
yeap! I have the same experience!
Manoloon Dec 26, 2013 @ 4:59am 
so , we cant capture more than 7 droids.. Oook! thanks a lot!
cprince  [developer] Dec 30, 2013 @ 2:48am 
Doh. Alli will fix early January. Thanks for the diagnosis :)
Royal Fool Dec 31, 2013 @ 10:25am 
I just had this exact issue as well and found this thread.
Showing 1-15 of 21 comments
< >
Per page: 15 30 50