Ultratron

Ultratron

View Stats:
Ultratron > General Discussions > Topic Details
Game won't start - Synchronization Failed error
Ultratron won't start for me. I got a synchronization failed error after the last update, and the game crashes after I click continue.

ultratron.sh.log: http://pastebin.com/WjBTgNER

O/S: Kubuntu 12.04 x86_64

The log shows a hiccup on /mnt/Windows/SteamLibrary/SteamApps/common/Ultratron/data/c2f2b8694b.jar.lzma, so I deleted that file and tried again. No luck.

Strangely, I have steam running in OpenSUSE 12.2 and Win7, pointing to the same SteamApps folder, and the game runs fine in both those OSes
< >
Showing 1-7 of 7 comments
I should also say that on Kubuntu, I get a synchronization error on all my puppygames games... but they still run
Last edited by [HUE]Alt+F4 RageQuit; Aug 15, 2013 @ 5:07pm
BlaXpirit Aug 16, 2013 @ 1:20am 
Wait what? You can't just point to the same steamapps folder and expect it to work on different systems.
Why not? It's JVM based... and those are simply the downloaded data files in the SteamLibrary/SteamApps folder.

The steam client picks it up for each installation using the shame folder location, and this works for every other Linux steam game I own.

Edit:
In any case, I attempted removing all game content, and installing using Kubuntu, and I still get the synchronization failed error.
Last edited by [HUE]Alt+F4 RageQuit; Aug 16, 2013 @ 10:11pm
Anyone?
BlaXpirit Aug 20, 2013 @ 1:38am 
I'm pretty sure the symlink trickery broke something.
Maybe you should try to reinstall the Steam client completely...
I think there's a misunderstanding here... I didn't symlink the Steam installation. I simply had a secondary SteamLibrary folder for data files.
In your steam client, if you go to Steam | Settings | Downloads | Steam Library Folders, the default for Kubuntu is /home/<username>/.local/share/Steam/. I added a folder /mnt/Windows/SteamLibrary, which is a separate NTFS partition holding game content.

In any case, I removed the game from /mnt/Windows/SteamLibrary in the steam client by going to Library | Ultratron | Right-Click | Remove Local Content. I then reinstalled to the default directory and received the same error.

I have separate Steam installations for all 3 OSes. There is no need to remove Steam completely.
Last edited by [HUE]Alt+F4 RageQuit; Aug 20, 2013 @ 6:11pm
Burningfeetman Sep 26, 2013 @ 3:24am 
I run Windows 7 on both my laptop & gaming computer, and after launching Ultratron on both computers I too now experience sync errors and can not easily launch the game.
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Ultratron > General Discussions > Topic Details