Mooses Nov 24, 2012 @ 4:54pm
Game running in slow mo (help!)
Just bought hotline miami and there were no broblems starting it, but when i play it runs in slow motion. Can anyone help (there should not be problems running this game with my computer)
Showing 1-12 of 12 comments
< >
evs Nov 24, 2012 @ 4:56pm 
Originally posted by ♥♥♥♥♥♥♥4:
broblems

Mo money mo broblems

fistbump
Semi-Factor Nov 24, 2012 @ 5:18pm 
Without knowing any specs on your system I can't help much. However, are you turning on SteamWorks when you open the game? If you are, then try selecting No when it asks you. It says at the bottom of that screen that "Some Users are experiencing issues running SW with Hotline Miami, Update is coming soon." Hopefully this helps.
Mooses Nov 24, 2012 @ 5:50pm 
i have tried both, yes and no for steamworks but it wont help. I also tried to reinstall few times but the problem stays. And the specs:
intel i5 2,5GHz
ram 6 GB
OS Win 7 Premium
hdd 750GB
nVIDIA GEFORCE GT 630M 2GB
and thanks for help! :)
lemonpips Nov 24, 2012 @ 10:40pm 
Same problem here. Playing it on an m11X.

I7 (1.2 GHZ)
4 gigs ram
Windows 7
GeForce GT 335M
Tuuka Dec 6, 2012 @ 2:18pm 
I had the same problem tonight, It was fixed after a restart in the end. If this is a persistant problem i.e you experience it every time you boot the game subsequent to a restart then I have no idea I'm afraid.
I've emailed the developer's support email address with my specs and details on the problem in the hope that they'll fix the issue in a future patch.
Saint Bruce Dec 6, 2012 @ 3:19pm 
I assume you made sure all the possible drivers are up to date, and WIndows is fully upgraded? No background stuff running (virus scanner etc.)?
Last edited by Saint Bruce; Dec 6, 2012 @ 3:19pm
Vlauer Dec 7, 2012 @ 5:24am 
Have the same problem. Works fine by my friends, but lags by me.

Specs:

System: Windows 7 x64

Quad 2,3 Ghz
4 GB Ram
1 GB Graphics
Last edited by Vlauer; Dec 7, 2012 @ 5:32am
Yolo Pug™ Dec 21, 2012 @ 1:04am 
same. game will lag then stops then just starts up again :(
Toiswoy Jun 17, 2013 @ 2:42pm 
I know its a bit late, but I found that lag is caused by having the game in your steam folder. Simply move the game out of your steam folder than run it with the execuable from a different location. Fixed my problem.
Mooses Jul 14, 2013 @ 11:14am 
No, it's not late at all! Thank you very much! Now i can finally enjoy my game :)
Werewolf Jul 14, 2013 @ 4:35pm 
This happened to me too, thanks for the help lawds.
Kirby4Life Jul 14, 2013 @ 6:30pm 
Not slo mo but I do hit lagg spikes and is choppy most of the time... Also the Steam overlay when you Shift+Tab looks like its been zoomed in.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Nov 24, 2012 @ 4:54pm
Posts: 12