kenniWORLDPEACE 5. nov, 2012 @ 10:34am
HOTLINE MIAMI SLOW-MOTION/LOW FPS FIX !!!
simply change your windows to any of the default "windows aero themes".

step by step:

right click desktop

left click "personalize" on the bottome of the popup menu

that should take you to a window showing your current desktop/screensaver images, display theme, etc. just scroll down until you see the subsection "aero themes", and select any of the ones from that area.


i had mine set up on the old school classic themes, and for some reason, it was causing Hotline Miami to run at about 1/4 speed. -___-
i saw some other people were habing this problem as well, so i thought id post what worked for me.

my setup for reference:
i7-2700 @3.4 ghz
16gb ram
amd radeon 6990
win 7 premium x64

hope this helps yo

EDIT: try using the default aero theme, titled "windows aero"
EDIT: it should be noted that im playing on a mac, via bootcamp, so maybe this fix is specific to my set-up, or similar set-ups. sorry, if it doesnt work for you guys.
Sist redigert av kenniWORLDPEACE; 5. nov, 2012 @ 4:37pm
Viser 1-11 av 11 kommentarer
< >
AlertDOTEXE 5. nov, 2012 @ 11:19am 
Didnt help me, thank you for the suggestion though, I wish I could play this game but it is too slow
Kawaii Deleuze and Guattari 5. nov, 2012 @ 3:24pm 
I already have an Aero theme active and I still get slowdown / juddery FPS.
Pat 5. nov, 2012 @ 4:13pm 
Alos have Aero, finished the game quite a few days ago now I got very low fps and cant try the new bonus lvl
Rat doto 25. nov, 2012 @ 10:13am 
Didn't work for me.
Thanks though!
lemonpips 25. nov, 2012 @ 3:50pm 
Yep, no dice for me either.
W Dupe Jeza PL ex-qotsapl 27. nov, 2012 @ 12:13pm 
for me nothing helps
win 7 64bit
HELP for the moment game is not unplayable
5H00T4 28. nov, 2012 @ 6:39am 
Are some of you using a laptop?
I noticed that my game is running in slow-mo when I have the machine not plugged in.
Guess there is some problem with power savings.
lemonpips 28. nov, 2012 @ 2:00pm 
I'm using a laptop and having slow-mo issues regardless of whether it's plugged in.
M. K. 29. nov, 2012 @ 12:10am 
It works for me(as Win XP user). When the game begin to run slow-mo, Do a Ctrl+Alt+Suppr then go to the task manager. After that, immediatly close the task manager and return to the game. Click "Ignore" on the error message.

This should work and hopefully you'll not come across the same issue within the next hours of playtime.
kenneld 29. nov, 2012 @ 6:54pm 
what worked for me was setting it so that the game would use my laptop's dedicated video card. it was defaulting to use the integrated video card, which was why it was running so slow.
andre_opimentel 22. feb, 2013 @ 10:12am 
Opprinnelig skrevet av kenneld:
what worked for me was setting it so that the game would use my laptop's dedicated video card. it was defaulting to use the integrated video card, which was why it was running so slow.
How can I do that?
Viser 1-11 av 11 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 5. nov, 2012 @ 10:34am
Innlegg: 11