Hotline Miami > Общи дискусии > Подробности за темата
kenniWORLDPEACE 5 ноември 2012 в 10:34сут.
HOTLINE MIAMI SLOW-MOTION/LOW FPS FIX !!!
simply change your windows to any of the default "windows aero themes".

step by step:

right click desktop

left click "personalize" on the bottome of the popup menu

that should take you to a window showing your current desktop/screensaver images, display theme, etc. just scroll down until you see the subsection "aero themes", and select any of the ones from that area.


i had mine set up on the old school classic themes, and for some reason, it was causing Hotline Miami to run at about 1/4 speed. -___-
i saw some other people were habing this problem as well, so i thought id post what worked for me.

my setup for reference:
i7-2700 @3.4 ghz
16gb ram
amd radeon 6990
win 7 premium x64

hope this helps yo

EDIT: try using the default aero theme, titled "windows aero"
EDIT: it should be noted that im playing on a mac, via bootcamp, so maybe this fix is specific to my set-up, or similar set-ups. sorry, if it doesnt work for you guys.
Последно редактиран от kenniWORLDPEACE; 5 ноември 2012 в 4:37след.
Показване на 1-11 от 11 коментара
< >
AlertDOTEXE 5 ноември 2012 в 11:19сут. 
Didnt help me, thank you for the suggestion though, I wish I could play this game but it is too slow
Kawaii Deleuze and Guattari 5 ноември 2012 в 3:24след. 
I already have an Aero theme active and I still get slowdown / juddery FPS.
Pat 5 ноември 2012 в 4:13след. 
Alos have Aero, finished the game quite a few days ago now I got very low fps and cant try the new bonus lvl
Chilling Spree 25 ноември 2012 в 10:13сут. 
Didn't work for me.
Thanks though!
lemonpips 25 ноември 2012 в 3:50след. 
Yep, no dice for me either.
W Dupe Jeza PL ex-qotsapl 27 ноември 2012 в 12:13след. 
for me nothing helps
win 7 64bit
HELP for the moment game is not unplayable
5H00T4 28 ноември 2012 в 6:39сут. 
Are some of you using a laptop?
I noticed that my game is running in slow-mo when I have the machine not plugged in.
Guess there is some problem with power savings.
lemonpips 28 ноември 2012 в 2:00след. 
I'm using a laptop and having slow-mo issues regardless of whether it's plugged in.
M. K. 29 ноември 2012 в 12:10сут. 
It works for me(as Win XP user). When the game begin to run slow-mo, Do a Ctrl+Alt+Suppr then go to the task manager. After that, immediatly close the task manager and return to the game. Click "Ignore" on the error message.

This should work and hopefully you'll not come across the same issue within the next hours of playtime.
kenneld 29 ноември 2012 в 6:54след. 
what worked for me was setting it so that the game would use my laptop's dedicated video card. it was defaulting to use the integrated video card, which was why it was running so slow.
andre_opimentel 22 февруари 2013 в 10:12сут. 
Първоначално публикувано от kenneld:
what worked for me was setting it so that the game would use my laptop's dedicated video card. it was defaulting to use the integrated video card, which was why it was running so slow.
How can I do that?
Показване на 1-11 от 11 коментара
< >
На страница: 15 30 50
Дата на публикуване: 5 ноември 2012 в 10:34сут.
Публикации: 11