Hotline Miami > 一般討論 > 主題細節
glasscasket 2012 年 10 月 30 日 @ 下午 1 時 29 分
No sound :(
It was working fine just the other day. I boot it up now and I get,

"
___________________________________________
ERROR in
action number 1
of Create Event
for object objDevolver:

Error defining an external function.
"

I verified the game/renistalled.

Any ideas?
顯示 1-9,共 9 則回應
< >
ADSL 2012 年 11 月 4 日 @ 下午 10 時 01 分 
Getting the same. Recent sync broke something. Going to see if there's a way to reinstall the base .exe without steam (steamworks is practically broken on it anyway)/
neumunki 2012 年 11 月 6 日 @ 上午 9 時 14 分 
Same problem here. Game worked fine for a while, now all I have is music with no sound. Reinstalling the game did not work.
MBK 2012 年 11 月 6 日 @ 下午 12 時 58 分 
Having the same issue as well. All of the sudden I get the above error and sometimes the game completely closes.
josh.d.nelson 2012 年 11 月 8 日 @ 下午 9 時 36 分 
i have sounds but no music. the sound worked fine until i booted it up tonight.
Finnda 2012 年 11 月 9 日 @ 上午 12 時 15 分 
Im getting the same problem and error message. I can play the game but no electric boogaloo...
UnrulyRuffian 2012 年 11 月 21 日 @ 下午 2 時 18 分 
Did anyone find a fix for this?
Blitzkrieg 2012 年 11 月 24 日 @ 上午 8 時 58 分 
Same ♥♥♥♥.
danly 2012 年 11 月 24 日 @ 上午 9 時 18 分 
Same thing here. May ask for a refund if I can't get it to work in the next 5 min.
danly 2012 年 11 月 24 日 @ 上午 9 時 35 分 
Fixed, disable your printer spool:

http://steamcommunity.com/app/219150/discussions
顯示 1-9,共 9 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 10 月 30 日 @ 下午 1 時 29 分
回覆: 9