Hotline Miami > 一般討論 > 主題細節
efRem 2012 10 月 23 @ 2:20下午
I have no in-game music.
I have no in-game music. The rest sounds like the shots are.
顯示 1-15,共 16 則回應
< >
Fadobo 2012 10 月 23 @ 2:52下午 
Seems to be related to the VC problem a lot of people are having. They are working on that right now.
br33dlove  [開發人員] 2012 10 月 23 @ 3:37下午 
Being worked on now.
tevaperrard22 2012 10 月 24 @ 12:10上午 
Yeah no in game music either! I like what i played without though..needs the soundtrack! please do your best guys..this game still is the best thing ive seen in ages..fresh so fresh!
Pulb 2012 10 月 24 @ 10:04上午 
Going throught this problem as well, hopefully it will be fixed soon becuase I love the soundtrack for this game!
Gunrun 2012 10 月 24 @ 10:17上午 
The problem should be fixed by now. The last update fixed it for me and my friend. Try deleting and redownloading the game?
Frank the Tank 2012 10 月 24 @ 10:17上午 
Yeah, this is the first game in 2 months that's been able to pull me away from LoL. Last boot didn't have music and it's amazing how much music makes the game just flow. Surprising how something you don't think about much just really impacts the experience.

For anyone who hasn't heard the music yet and is still playing it (tevaperrard22), it's got an AMAZING soundtrack that really just pumps you up.
Pulb 2012 10 月 24 @ 12:45下午 
Gunrun 發表:
The problem should be fixed by now. The last update fixed it for me and my friend. Try deleting and redownloading the game?
I have already done that a few times by now and still I get the same problem as the last one. When I launch the game I get the question if I want to enable steam or not. Neither way I get the same message from both.
Which is following:

___________________________________________
ERROR in
action number 1
of Create Event
for object objDevolver:

Error defining an external function.

If you press ignore, you get the same message as above. If you press abort, the game closes down. When you then try to launch the game again you get the same problem, except this time the game actually works without its in-game soundtrack. I've tried multiple times deleting files and reinstalling the game with no success.
Dennis Wedin (Dennaton Games)  [開發人員] 2012 10 月 24 @ 3:43下午 
try uninstall, reinstall AND restart your computer... seems to have worked for a couple of people and hope that might work for you too! if you get the error above and press abort (and the game starts) that is the reason for no music, cause if the steam dll doens't launch the music dll doesn't either!

new update coming soon! sorry for the problems! try the above and if it doesn't work hit us back here!
tevaperrard22 2012 10 月 25 @ 3:35上午 
This worked for me..wow. thank you Dennis..its so much fun.. i know it might be a while, but do you thin this gets to be on Mac as well and even PS3 if u can? much love
Waffa 2012 10 月 25 @ 5:20上午 
I tried reinstalling and rebooting,still got the error / no music .
Before the patch i got the error as well, but the music worked.
NabNab 2012 10 月 25 @ 6:20上午 
Just want to report that I'm also getting that same error and no music. Will wait for the update.
Pulb 2012 10 月 25 @ 9:14上午 
Could not thank Dennis more enough than I already can. This game with its tactical and aesthetic gameplay is in my view a masterpiece by its kind.
Like Alex Delarge would say: "This would sharpen you up and make you ready for a bit of the old ultra violence."
Snushund Phteven 2012 11 月 26 @ 5:38上午 
the first time i played the musics did work. Now it just says there is some problem. Any solutions?
Tom 2012 11 月 26 @ 7:02上午 
I'm also getting the error stated above, where if I click Abort then I have no in-game music. I still get the error after uninstalling and reinstalling. Any word on an update? Pretty frustrating to not be able to play this game properly.
Lord Licorice 2012 11 月 26 @ 12:48下午 
Same. It worked fine for me previously, but trying to play today (after rebooting first, then uninstalling and reinstalling) failed to fix the issue.
顯示 1-15,共 16 則回應
< >
每頁: 15 30 50
張貼日期: 2012 10 月 23 @ 2:20下午
回覆: 16