METAL GEEEEEEEAR!!! Sep 9, 2013 @ 4:42pm
Bug on an update thats supposed to fix bugs.
Tried playing on new updated version but all the letters look like blocks and its black and white seriously this update was supposed to fix all of the bugs not make more.Anyone else having this problem?
Showing 1-11 of 11 comments
< >
Sadao Maou Sep 9, 2013 @ 5:13pm 
Last edited by Sadao Maou; Sep 9, 2013 @ 5:16pm
Murtle Sep 9, 2013 @ 5:24pm 
yup, i hate when devs dont test patches
Sue Sep 9, 2013 @ 5:53pm 
Originally posted by Murtle:
yup, i hate when devs dont test patches

It has been on beta for months and this issue are exist since the beta. Apparently they weren't able to fully fixed it because this issue seems to only affect on some hardware.

Are you playing on Intel GPU?
Rutger  [developer] Sep 10, 2013 @ 12:37am 
I'm going out on a limb here and say you have an ATI card and in the past you've enabled Advanced Catalyst AI in the catalyst control center.

If you still have an older version of the Catalyst Control Center you can easily disable this. In newer version they hid this option. To enable/disable it: http://www.moddb.com/mods/perfected-doom-3-version-500/features/how-to-disable-catalyst-ai-with-the-latest-ccc
Last edited by Rutger; Sep 10, 2013 @ 12:55am
the abandoned acct of bonzi Sep 10, 2013 @ 3:46am 
huh. I'm having the same issue. I am using an ATI card, but disabling Catalyst AI didn't do anything for me.

EDIT: okay, I forgot to make sure "enable surface format optimization" was unchecked, and now the game displays properly, however there's a really noticeable slowdown - the game feels a lot less smooth than it used to be. any ideas what could be causing this?
Last edited by the abandoned acct of bonzi; Sep 10, 2013 @ 4:05am
METAL GEEEEEEEAR!!! Sep 10, 2013 @ 7:26am 
Originally posted by Ran_TH:
Originally posted by Murtle:
yup, i hate when devs dont test patches

It has been on beta for months and this issue are exist since the beta. Apparently they weren't able to fully fixed it because this issue seems to only affect on some hardware.

Are you playing on Intel GPU?
Yes im on Intel core 2 duo 2.66 ghz e6750(dxdiag says 2.77ghz for some reason),AMD saphhire HD 6570 1gb, and 3gb of ddr2 ram.
Sadao Maou Sep 10, 2013 @ 8:46am 
I am still able to play the game on original without any problems.
Sadao Maou Sep 10, 2013 @ 9:31am 
Originally posted by Rutger:
I'm going out on a limb here and say you have an ATI card and in the past you've enabled Advanced Catalyst AI in the catalyst control center.

If you still have an older version of the Catalyst Control Center you can easily disable this. In newer version they hid this option. To enable/disable it: http://www.moddb.com/mods/perfected-doom-3-version-500/features/how-to-disable-catalyst-ai-with-the-latest-ccc

Yea, except that doesn't work. The MOM.exe won't even run.
METAL GEEEEEEEAR!!! Sep 10, 2013 @ 1:58pm 
Originally posted by Rutger:
I'm going out on a limb here and say you have an ATI card and in the past you've enabled Advanced Catalyst AI in the catalyst control center.

If you still have an older version of the Catalyst Control Center you can easily disable this. In newer version they hid this option. To enable/disable it: http://www.moddb.com/mods/perfected-doom-3-version-500/features/how-to-disable-catalyst-ai-with-the-latest-ccc
Tried no luck.Still looks the same
http://steamcommunity.com/sharedfiles/filedetails/?id=177408392
Last edited by METAL GEEEEEEEAR!!!; Sep 10, 2013 @ 2:02pm
the abandoned acct of bonzi Sep 11, 2013 @ 4:30pm 
yeah - i'm having this issue again, even with Catalyst AI disabled. Totally unplayable. Thankfully I can run the old version, but still, I would have liked to play with leaderboards. Oh well.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Sep 9, 2013 @ 4:42pm
Posts: 11