Hotline Miami

Hotline Miami

View Stats:
'89 Celica Jul 7, 2013 @ 8:38am
[Linux] Game crashes on start - not found?
Hey folks,

I'm running Ubuntu 12.04 on a Dell Latitude E6420 (one of those problematic Optimus laptops). When I attempt to start Hotline Miami (beta) from the launcher, the game crashes immediately. If I run the launcher out of a terminal, I get the following error:

./Hotline: error while loading shared libraries: cannot open shared object file: No such file or directory

I've tried reinstalling libvorbisfile3 and that did nothing. It seems the library in question is in /usr/lib/x86_64-linux-gnu/, but I don't know if that's not where it's supposed to be, or what. Has anyone else had this problem?

< >
Showing 1-4 of 4 comments
Neil Hatrick Parris Jul 8, 2013 @ 12:28pm 
I have another Linux error - it's simply not downloading the executable, or if it is, it's not putting it in the right directory.
The Hotline Miami directory is empty, but checking the cache says everything is there.
'89 Celica Jul 8, 2013 @ 2:52pm 
You need to subscribe to the beta by right-clicking, hitting "properties" -> "Betas" and add a beta with the password "hlm".
Benjamin Jul 9, 2013 @ 6:57am 
Ssonicblue, you might need to install ia32-libs meta-package. I believe this is a 32-bit game, so you may need the 32-bit version of the libvorbis library, which would go in the /usr/lib/i386-linux-gnu/ folder.

installing ia32-libs will pull in a full set of 32-bit libraries, which is necessary for running 32-bit applications on 64-bit systems.
'89 Celica Jul 10, 2013 @ 8:30am 
Thank you Benjamin!
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Jul 7, 2013 @ 8:38am
Posts: 4