Hotline Miami

Hotline Miami

View Stats:
Ultimate Programmer Jun 4, 2013 @ 12:13pm
Error 1 When starting game
Apparently, Error 1 stops music and other sounds from playing. I would like if anyone could help me. Also, Is there a way to change your resoultion, I have a large bezel when I play this game...!
< >
Showing 1-13 of 13 comments
Berzeger Jun 4, 2013 @ 6:56pm 
Exactly the same problem here...
GarrickWinter Jun 5, 2013 @ 3:23am 
Same problem! Except that when I click "abort", the game also then shuts down. The game worked fine until today. I've gotten to chapter 18 so far, so only two left apparently.
Ultimate Programmer Jun 5, 2013 @ 3:24am 
Garrick, When I push abort for the first time, It shuts the game down. After that, I can play the game...With no music! >:
Leach Jun 5, 2013 @ 4:42am 
Same problems here. Hotline Miami was running fine unitl yesterday when it crashed out of nowhere. I started the game again and was greeted by an "Error 1" message. Hitting ignore enought times resulted in the game starting directly from the beginning tutorial; hitting abort crashed the game; clicking the "x" button started the game with no music (sounds seemed to work). I tried to reinstall but to no avail. Also, what's with the resolution? I too have big black borders around the in-game screen.

Edit: I actually played through one mission despite the problem and the game froze at a black screen when I got into my car.
Last edited by Leach; Jun 5, 2013 @ 4:45am
Valtrex Jun 5, 2013 @ 6:42am 
I just get fomr Hunble Bundle and wasn't able to play at all... same Error1, using vcredist_x86.exe or reinstalling game didn't help...
Concrete Surfer Jun 5, 2013 @ 8:52pm 
I still want to finish this game too.
RottenToTheGore Jun 5, 2013 @ 8:56pm 
Add me to the list. I was able to play a good chunk of the game before, but now I get the same problem.

Before I'd get the problem only if I chose the option to use the steam overlay, now I get the problem no matter what option I pick.
Kaidon Jun 5, 2013 @ 10:18pm 
Ditto here.
RhinoceritisDDS Jun 5, 2013 @ 11:48pm 
Ugrading to the beta fixed the problem and finally let me earn achievements
Last edited by RhinoceritisDDS; Jun 5, 2013 @ 11:48pm
RottenToTheGore Jun 6, 2013 @ 5:12am 
Originally posted by RhinoceritisDDS:
Ugrading to the beta fixed the problem and finally let me earn achievements

Yep! Seems like it did the trick for me. Booted right away. Thanks!
Valtrex Jun 6, 2013 @ 5:23am 
yup, confirmed, beta update fixed problem :)
Robotic Rexkek Jun 15, 2013 @ 6:08pm 
worked fine yesterday, now I got the same error!! WTF?!
Zylo Jun 15, 2013 @ 10:20pm 
I've been playing this game practically since launch, I've finished it and replayed it hundreds of times; never any issues whatsoever. Now suddenly this issue pops up.. I have no option to upgrade to beta, I've tried the printer spooler thing, tried running as admin, tried copying and pasting some files from Windows32, and I've got nothing.. =(
Last edited by Zylo; Jun 15, 2013 @ 10:21pm
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Date Posted: Jun 4, 2013 @ 12:13pm
Posts: 13