Private Elder Dec 21, 2012 @ 10:58pm
Launches to black screen
I get the Hotline Miami splash image, then a black screen that never goes away or gives any kind of error message. I am completely stumped here because I was able to play it earlier this week with no issues what so ever. Now, nothing.

Any one have an idea/has heard of this issue before?
Showing 1-4 of 4 comments
< >
Tharnis Dec 23, 2012 @ 6:03am 
Same problem here, I get sound (not always though) but I can't see anything. Have to force close Hotline from the task manager. Right now I'm changing my Catalyst settings to see if any of them is the cause.

Edit: I've just bought and installed it, if that might matter.

Edit #2: Seems like these settings work, on a 6950/win7 x64:
AA: Use application settings, morphological filtering active, standard filter
Anisotropic: Use application settings
Tessellation: Use application settings
Catalyst AI: High quality, Surface Format Optimization disabled
Vertical refresh: off unless application specifies
AA mode: multi-sample
OpenGL Triple buffering disabled.

Hope it's of use to someone
Private Elder Dec 23, 2012 @ 11:14am 
Whoa, that did the trick. I'm also using an AMD card, your settings helped me out immensely, thanks!
spooky712 Jan 27, 2013 @ 3:41pm 
Same happens to me I don't get what to do, I don't get what Tharnis is saying. Can someone help?
Private Elder Jan 29, 2013 @ 6:36pm 
If you're also using an AMD card like us, you have to launch Catalyst Control Center and under the Gaming > 3D Application Settings menu on the left, make sure the options under system settings match what Tharnis listed out.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Dec 21, 2012 @ 10:58pm
Posts: 4