steklovata Apr 2, 2013 @ 5:06am
enable music in the game
A few days ago i played the game and it was ok. Even achivements began to work!
But now, euther i choose enable or not steamworks, i see a some bug report.

Then i click on "abort" and the game starts. And everything is fine, but there is no music at all. Other sound is in the game(shooting, footsteps etc) but not the music.

how to fix that, help!

bug report is


___________________________________________
ERROR in
action number 1
of Create Event
for object objDevolver:

Error defining an external function.
Last edited by steklovata; Apr 2, 2013 @ 9:53am
Showing 1-5 of 5 comments
< >
Jade Apr 2, 2013 @ 9:02am 
"Some bug report" doesn't really mean much. If you want help you are going to need to give some actual information.
steklovata Apr 2, 2013 @ 9:53am 
Originally posted by Jade:
"Some bug report" doesn't really mean much. If you want help you are going to need to give some actual information.
common the only bug report is this message
"
___________________________________________
ERROR in
action number 1
of Create Event
for object objDevolver:

Error defining an external function.
"
%)
[E5B] genfro Apr 2, 2013 @ 10:34am 
same here
Hawkeye Apr 10, 2013 @ 9:41pm 
Same problem, have been trying everything that I should do and it still doesn't work
Crunchepillar Apr 11, 2013 @ 2:15pm 
I used to get that issue with version 2.0.0.4 GoG release and the only thing that solved it for me was to run as administrator after I logged off and back on, or restarted. I recently got the steam version which seems to have fixed this, entirely.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Apr 2, 2013 @ 5:06am
Posts: 5