Hotline Miami > Discuții generale > Detaliile subiectului
Münchausen by Proxy 9 nov., 2013 @ 10:54am
White screen and game crashes. Help?
So when I run the game updated, I get a white screen and a few seconds later the game crashes

then, if I run it in original mode, it does this http://i.imgur.com/m7zQCel.jpg

and also, when it actually got into gameplay, I just saw flashes like someone was flickering a bunch of lights.

anyone know how to fix this?

Edit:

Also, I keep getting messages saying that I'm low on video memory. anyone else get this?
Editat ultima dată de Münchausen by Proxy; 10 nov., 2013 @ 1:53am
Afişate 1-15 din 15 de comentarii
< >
FallFire 9 nov., 2013 @ 12:14pm 
i have the same problem, but i dont find the solution
TheRedBane 9 nov., 2013 @ 12:35pm 
Me too, came here to see if others are haveing the same problem. looks like it
FinnMorsch 9 nov., 2013 @ 12:51pm 
try Window mode maybe?
Editat ultima dată de FinnMorsch; 9 nov., 2013 @ 12:51pm
FinnMorsch 9 nov., 2013 @ 12:52pm 
Or start it as Admin
Skymirrh 9 nov., 2013 @ 1:21pm 
If you have a latptop with NVIDIA Optimus or anything that switches between integrated and dedicated graphics, make sure the game runs on the dedicated graphics.

If you haven't or that didn't help, update your graphics driver and try again, it usually solves all the problems.
ParanoidPenguin 9 nov., 2013 @ 3:01pm 
This has been happening to me for days now; I never got to play it because no matter what options I set I still get the white screen.
Münchausen by Proxy 10 nov., 2013 @ 1:42am 
FinnMorsch a scris:
try Window mode maybe?

I did, that's when the screen does the flickering thing
Münchausen by Proxy 10 nov., 2013 @ 1:53am 
Skymirrh a scris:
If you have a latptop with NVIDIA Optimus or anything that switches between integrated and dedicated graphics, make sure the game runs on the dedicated graphics.

If you haven't or that didn't help, update your graphics driver and try again, it usually solves all the problems.


I did update them, but that still did nothing

I'm more upset that it doesn't work. I really was looking forward to this game. at least I bought it on sale
Skymirrh 10 nov., 2013 @ 3:49am 
Could you upload the file "C:\Users\<username>\Documents\My Games\HotlineMiami\debug.log" on http://pastebin.com/, I'll take a look.
Münchausen by Proxy 10 nov., 2013 @ 3:27pm 
Skymirrh a scris:
Could you upload the file "C:\Users\<username>\Documents\My Games\HotlineMiami\debug.log" on http://pastebin.com/, I'll take a look.

I'm sorry if I sound rude but why?
Skymirrh 10 nov., 2013 @ 4:53pm 
This file contains information about what happens when you run the Updated version of the game. It could help track down the problem. You can take a look in it with Notepad if you're worried: there is no personal info in there :)
Editat ultima dată de Skymirrh; 10 nov., 2013 @ 4:58pm
Münchausen by Proxy 11 nov., 2013 @ 7:57pm 
Skymirrh a scris:
This file contains information about what happens when you run the Updated version of the game. It could help track down the problem. You can take a look in it with Notepad if you're worried: there is no personal info in there :)


So should I just post the URL here?
Sorry, never done this before
Skymirrh 12 nov., 2013 @ 1:39am 
Well, yes, if you want me to have a look and check if I find something strange.
Münchausen by Proxy 13 nov., 2013 @ 3:22pm 
Skymirrh a scris:
Well, yes, if you want me to have a look and check if I find something strange.

http://pastebin.com/4jbMjFBy
Skymirrh 13 nov., 2013 @ 3:33pm 
Look at these lines:
No IBO/VBO/PBO buffer support available.
Unable to gather all required GL extensions

This means your graphics driver do not support OpenGL 2.1, the game engine. If you are positively sure you have the latest graphics driver (I recommend to check via the Intel Driver Update Utility[www.intel.com] since you have Intel graphics), then I am sorry but your hardware simply cannot run Updated version.

If you still have problem to run the Original version after updating your drivers, I suggest you try this possible fix:
Launch the game and on the main menu go to Options -> Advanced and turn "Surfaces" OFF.
If that still doesn't work try turning "Clear blood" ON as well.

Hope that'll help.
Afişate 1-15 din 15 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 9 nov., 2013 @ 10:54am
Mesaje: 15